G-power kompressor / einbau

angel.aw

Fahrer
Registriert
19 November 2007
Moin,

Gute 8 std habe ich heut damit verbracht das basic kit in meinem kleinen zu verbauen.
Als erstes möchte ich sagen, dass es alles kein hexenwerk ist und die teile alle relativ gut vorbereitet wurden.

Einzige grosse schwierigkeit ist die #%^$£*+****ckte einbauanleitung, die sich fast ausschliesslich auf den e46 bezieht. Teilweise werden komplexe arbeitsschritte nur mit einem satz erklaert.

Ich brauch morgen betimmt nochmal 2std fuer den einbau, da ich heut allein für die verleung des riemen und der entlüftung so wie desdruckrohres 2 1/2 std verschwendet hab, da keinerlei vernünftige erklärung für den e85 mitgeliefert wir.

Aber nun gut so gott will, gehts morgen ab 12h auf die bahn, zuffenhausener jagen ;)))))


Falls jemand weiss wie man die riejmenscheibe am kompri befestigt ohne das der mitläuft, würde ich mich ueber die info freuen
 

andre Z4

macht Rennlizenz
Registriert
2 Juni 2006
Wagen
BMW Z4 e85 roadster 2,0i
Falls jemand weiss wie man die riejmenscheibe am kompri befestigt ohne das der mitläuft, würde ich mich ueber die info freuen

spann den Riemen und zieh sie dann fest.. und ich weiß jetzt nicht was da für einen Schraube/Mutter mit dabei ist aber ich würde da etwas Schraubensicherung drauf machen..
 

AndyW

Fahrer
Registriert
17 April 2010
Er will sie ja nur jagen :rifle:

....Riemen auflegen und dann Schraube festziehen...Schraubensicherung mittelfest...fertisch!
müsste eine Zentrale Schraube sein...oder hast Du Fliehkraftkupplung...dann sind es 4 kleine und eine große
 
OP
angel.aw

angel.aw

Fahrer
Registriert
19 November 2007
so einbau erledigt! hat alles geklappt. einzige problematik war das die schrauben vom auspuff fest gerostet waren und abgeflext werden mussten, sowie neue löcher bohren für die schrauben.

die anleitung hat auch heut nicht richtig geholfen, denncoh sind wir fertig geworden.

Es ist ein geiles geräusch wenn man mal aufs gas tritt!!!!! einfach hammer!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Trau mich aber bisher noch nicht über 4000 zu drehen.
Weiss jemand wie lange man das gute stück einfahren muss
 

Tornado54

Fahrer
Registriert
21 Februar 2010
Ort
Ruhrgebiet
Wagen
BMW Z4 e85 roadster 3,0i
Ich las in einem anderen Forum, dass G-Power vorschrieb (TM3 Kompressor) die ersten 400 Km nicht über 4500 U/min zu drehen. dies hört sich ganz vernünftig an , damit das Kompressorgetriebe einlaufen kann. Sofern in den Unterlagen nichts drin steht, einfach mal bei G-Power anrufen. Und dann den anderen mitteilen.
Gruß Peter
 

hsmuc

Fahrer
Registriert
13 April 2011
Wagen
BMW Z4 e85 roadster 3,0i
laut meinen GPower Unterlagen: "...die ersten 1000 km nicht mit einer Dauerlast über 4500 U/min. gefahren werden darf...."
 
OP
angel.aw

angel.aw

Fahrer
Registriert
19 November 2007
Danke! werd mich dran halten und über das geile geräusch freuen!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 
OP
angel.aw

angel.aw

Fahrer
Registriert
19 November 2007
so die ersten 50km
ich habe heute die disa getauscht, der motor ist wesentlich ruhiger geworden kein tickern mehr.

Leider habe ich seit 5km leichte tacker Geräusche irgendwo vom Kompressor herkommend. Ölversorgung funktioniert, dies habe ich geprüft.
Ich werde morgen bei G-Power anrufen, vielleicht haben die nen Tipp woher dieses kommen kann.
Da ich alleine gefahren bin, konnte ich nicht prüfen ob die Geräusche Drehzahlabhängig sind. Werde dieses aber heute noch mit meiner besseren Hälfte prüfen.
Vielleicht hat einer von denen die schon mal einen Kompressor gefahren ist ja eine Ahnung woher das kommen kann
 

Don

macht Rennlizenz
Registriert
7 Oktober 2009
so die ersten 50km
ich habe heute die disa getauscht, der motor ist wesentlich ruhiger geworden kein tickern mehr.

Leider habe ich seit 5km leichte tacker Geräusche irgendwo vom Kompressor herkommend. Ölversorgung funktioniert, dies habe ich geprüft.
Ich werde morgen bei G-Power anrufen, vielleicht haben die nen Tipp woher dieses kommen kann.
Da ich alleine gefahren bin, konnte ich nicht prüfen ob die Geräusche Drehzahlabhängig sind. Werde dieses aber heute noch mit meiner besseren Hälfte prüfen.
Vielleicht hat einer von denen die schon mal einen Kompressor gefahren ist ja eine Ahnung woher das kommen kann

Ist eher unwahrscheinlich, dass das die Ursache ist, aber eine defekte Wasserpumpe kann soweit ich weiß genau solche Klackergeräusche verursachen. Aber da es vermutlich erst seit dem Umbau aufgetreten ist, wird es wohl eher an den neu verbauten Teilen liegen.
 
OP
angel.aw

angel.aw

Fahrer
Registriert
19 November 2007
so das tackernde Geräusch ist nicht drehzahlabhängig. Bin nochmal 70km gefahren. Fährt sich super nur das Geräusch nervt und man muss sich echt unter Kontrolle halten nicht zu hoch zu drehen ;)
Wenn man ab 1700Umin bis 3000min Gas gibt ist das Turbinengeräusch das geilste was es gibt !!!!!!
 

sixrun

macht Rennlizenz
Registriert
8 Juli 2008
Ort
München
Wagen
BMW Z4 e85 roadster 3,0i
vielleicht hast du die scheibe nicht richtig ausgelotet beim zusammenbau und nun schlägt sie (was jedoch drehzahlabhängig wäre)..
..eh wurscht, alles mutmaßungen!

geh der sache vernünftig und zeitnah auf den grund, vielleicht auf ner bühne oder so.
lange rumfahren würde ich mit einem tackergräusch nach einem eingriff unter der haube jedenfalls nicht, auch wenns süchtig macht!
 

rawberry

Fahrer
Registriert
30 Januar 2011
Ein Bauteil, welches mit dem direkten Antrieb zu tun hat, kann man jedenfalls ausschließen, sonst wäre es drehzahlabhängig.

Im grunde kann es nur noch ein elektrisches Bauteil sein.
Ventil der Tankentlüftung zum Beispiel.

Ich hatte auch ein Klackern, es hat mich verrückt gemacht und war nur im Innenraum zu hören.
Bis ich irgendwann mal das Radio ausgemacht habe. Es war der verfluchte CD Player.
Das Laufwerk hört sich an wie eine rasselnde Steuerkette oder ein sterbender Hydrostößel.
 

Tornado54

Fahrer
Registriert
21 Februar 2010
Ort
Ruhrgebiet
Wagen
BMW Z4 e85 roadster 3,0i
Bei mir waren Klackergeräusche auch die Wasserpumpe (nicht mit Kompressor !!) Vielleicht erst jetzt gehört, nach so einem Umbau achtet man ja auf jedes Geräusch? Oder vielleicht wegen des neu aufgelegten und neu gespannten Vielkeilriemens? Und die Geräusche meines defekten Wasserpumpenlagers habe ich auch nicht drehzahlabhängig empfunden!
 
OP
angel.aw

angel.aw

Fahrer
Registriert
19 November 2007
vielleicht hast du die scheibe nicht richtig ausgelotet beim zusammenbau und nun schlägt sie (was jedoch drehzahlabhängig wäre)..
..eh wurscht, alles mutmaßungen!

geh der sache vernünftig und zeitnah auf den grund, vielleicht auf ner bühne oder so.
lange rumfahren würde ich mit einem tackergräusch nach einem eingriff unter der haube jedenfalls nicht, auch wenns süchtig macht!

Moin,
was meinst du mit "scheibe ausgelotet"
Ich bin alle Vorgänge nocheinmal auf der Einbauanleitung und auf den Zeichnungen durchgegangen und ich glaube ich habe die Dichtung für die Riemenscheibe falsch angebracht. Ich bin der Meinung das ich die Dichtung zwischen Schraube und Riemenscheibe gebaut habe. Nach Zeichnung muss sie aber zwischen Scheibe und Kompressor.
Das könnte Vermutlich das Tackern verursachen.

Ich werde das versuchen morgen umzubauen, hat einer ne Ahnung wie man die Scheibe vom Kompressor wieder abbekommt ohne das der Kompressor mitdreht
 

sixrun

macht Rennlizenz
Registriert
8 Juli 2008
Ort
München
Wagen
BMW Z4 e85 roadster 3,0i
..so ähnlich meine ich das.
wenn die scheibe nicht 100% plan anliegt oder nicht auf einer senkrechten ebene zu den
restlichen riemenscheiben am motor läuft, können auch schlaggeräusche zustande kommen.
wie geschrieben, nur mutmaßungen!!
wenn du aber die dichtung tatsächlich falsch montiert hast, liegt es nahe, dass die geräusche
von dort kommen..
 
OP
angel.aw

angel.aw

Fahrer
Registriert
19 November 2007
Ja, ich gehe auch davon aus, dass es davon kommt.
Hast Du ne Ahnung wie man die Schraube für die Riemenscheibe wieder losbekommt?
 

rawberry

Fahrer
Registriert
30 Januar 2011
Mit einem Schlagschrauber.

Wenn du viel Glück hast, dann kannst du versuchen bei montierten Riemen mittels Schlüssel und Hammer was zu bewegen.

Ohne Schläge wirst du vermutlich nicht mehr weit kommen.
 

rawberry

Fahrer
Registriert
30 Januar 2011
ja, und genau weil er sich mitdrehen kann, nimmst du einen Schlagschrauber und tippst den immer kurz an.

Klar wird er sich stückchenweise drehen, aber wo ist das Problem?


Die Impulse des Schlagschraubers sind schneller, und so sollte sich die Schraube eigentlich sofort lösen.
 

andre Z4

macht Rennlizenz
Registriert
2 Juni 2006
Wagen
BMW Z4 e85 roadster 2,0i
wenns schraubensicherung drauf hast wirds schwerer.. warum machts die nicht mit gespannten riemen locker.. oder einer hält mit dem riemen die scheibe fest und dann am besten mit schläge auf den schlüssel lösen.. schlagschrauber wäre ideal..
 

rawberry

Fahrer
Registriert
30 Januar 2011
Du kannst auch versuchen den Riemen noch zusätzlich zu spannen und ein Werkzeug, wie Schraubenschlüssel, zwischen Riemen und Laufrad zu verkeilen.
Aber vorsichtig.

Nichts gegen dich persönlich,
aber wenn du mit diesen Tips hier die Schraube nicht loskriegst, dann wundert es mich ehrlich gesagt auch nicht wieso der Kompressor Geräusche macht :)
Manchmal muss man etwas rabiater an die Sache ran.
Das ist kein Uhrwerk, das ist nur ein Motor. Trotzdem sollte man wissen was man macht.
Und ich glaube auch nicht, dass es eine Dichtung ist was du da falsch eingebaut hast.
Das wird eine Unterlegscheibe gewesen sein bzw. eine Distanzscheibe, vielleicht mit Schwingungsdämpfender funktion, je nach Material.
Ist immer schwer zu sagen, wenn man das nicht selber sehen kann. Ferndiagnose usw.
Wenn du die jedenfalls falsch herum eingebaut hast, ist deine Riemenflucht womöglich auch im Eimer.
Überprüfe das auf jeden Fall.
 
Oben Unten