Leistungslöcher Leistungsverlust bei Vollast

Sheer_Z4

Fahrer
Mitglied seit
7 Mai 2018
Standort
Germany
Wagen
BMW Z4 e85 roadster 3,0i
Hi eute, Leblingsthema: FERNDIAGNOSE:

E85 BJ 2002 3.0i 182tkm

Heute bei Volllast (tritt ausschließlich bei Vollast auf) bei ca 3000 rpm ein Leistungsloch gehabt. Hat sanft Leistung rausgenommen (hat sie so ähnlich angefühlt wie wenn das ESP die Leistung nimmt, zum vergleich) bin ausm Gas, nochmal rein, dann hatte er bei 4000rpm auch nochmal ein Loch.
Bin dann normal weiter gefahren, dann beim nächsten mal durchs Drehzahlband ziehen war alles tip top.
Die Leistungslöcher hatte ich davor schonmal, ist sehr sporadisch.
Hatte sie schon im Sommer, also wohl nicht Temp abhängig.
Zündspule schließe ich erstmal aus, weil der Motor nicht bockt oder ruckelt, er läuft sanft weiter, nur halt nicht so viel Leistung wie er könnte.

Druckregler sprit ? Pumpe ? Düsen? Lmm? Bei Kerzen müsste es doch reproduzierbarsein oder ?
Und bei Düsen auch eher.
Evlt spinnt der Druckregler Benzin?
Benzin Pumpe oder Filter?

Ich erwarte mir keine “ah genau, das muss es sein” nur evtl hatte jmd so ein ähnliches Problem, und wüsste was zu tun ist :)

Gemacht wird demnächst:

Vanos mit MJ Ringen
Disa mit Aluklappe
NWS Ein- und Auslass
Zündkerzen


Mit freundlichen Grüßen
Adrian
 
Zuletzt bearbeitet:

Chris_L

macht Rennlizenz
Mitglied seit
20 Dezember 2019
Wagen
BMW Z4 e85 roadster 3,0i
Servus Adrian,

ich hatte auch mal ein solches Problem und bin fast wahnsinnig geworden. Vieles getauscht und nix hat gefruchtet. Zu guter letzt lag es an den Zündkabeln. Wer denkt an sowas? Meine wurden vermutlich durch aus und Einbau der Zündkerzen beschädigt.

Beste Grüße

Chris
 
OP
Sheer_Z4

Sheer_Z4

Fahrer
Mitglied seit
7 Mai 2018
Standort
Germany
Wagen
BMW Z4 e85 roadster 3,0i
@blubb123 und am Motorlauf hat sich nichts geändert? Kein Fehlerspeicher? Müsste doch ruckeln wenn ein Zylinder nimmer mitläuft oder?

Bei mir ist es eher ein wegregeln, als würde man weniger Gas geben, obwohl man halt voll drauf stehen bleibt :)
 

Chris_L

macht Rennlizenz
Mitglied seit
20 Dezember 2019
Wagen
BMW Z4 e85 roadster 3,0i
Ich denke nicht das ein Zylinder tot war. Es war wohl eher so, dass die Widerstände in den Kabeln ungleich waren und somit die Zündung unterschiedlich stark.

Ich wollte dir eigentlich mitteilen, dass solch ein Problem fast unmöglich per Ferndiagnose zu lösen ist und oft sogar direkt am Fahrzeug nur per Zufall entdeckt wird. Ich zumindest hatte meine Zündkerzen-Kabeln überhaupt nicht auf den Schirm.
 
OP
Sheer_Z4

Sheer_Z4

Fahrer
Mitglied seit
7 Mai 2018
Standort
Germany
Wagen
BMW Z4 e85 roadster 3,0i
wie bist du letztendlich auf die kabel gekommen? Wie war das kerzenbild ? :)
 

PR4000

Active Member
Active Member
Mitglied seit
30 Oktober 2014
Standort
Pattensen
Wagen
BMW Z4 e85 roadster 2,5i
Ich würde das auch machen:

"Gemacht wird demnächst:
Vanos mit MJ Ringen
Disa mit Aluklappe
NWS Ein- und Auslass
Zündkerzen "

Aber die Zündkerzen würde ich als ersten wechseln. Wieviel haben Deine denn runter?
 
OP
Sheer_Z4

Sheer_Z4

Fahrer
Mitglied seit
7 Mai 2018
Standort
Germany
Wagen
BMW Z4 e85 roadster 3,0i
@PR4000
äh müssten mittlerweile iwas zw 50-75 tkm drauf haben, iwie dazwischen. Eher weniger.
Aber das mit den zündkerzen werd ich wohl wirklich demnächst machen, bietet sich an :)
Und dann schau ich mir auch gleich das Kerzenbild an, wenn ein zylinder weniger sprit bekommt, wegen düse, müsste das ja auffallen oder ?
 
OP
Sheer_Z4

Sheer_Z4

Fahrer
Mitglied seit
7 Mai 2018
Standort
Germany
Wagen
BMW Z4 e85 roadster 3,0i
Gut,
Es geht um die spitze in der mitte oder ? Nicht um die 4 elektroden :)
Nicht das ich was nicht kenne, und dann überseh ich was :)
 

Chris_L

macht Rennlizenz
Mitglied seit
20 Dezember 2019
Wagen
BMW Z4 e85 roadster 3,0i
wie bist du letztendlich auf die kabel gekommen? Wie war das kerzenbild ? :)
Ich bin überhaupt nicht darauf gekommen. Der Vorbesitzer hatte rote Kabel verbaut welche ich optisch unattraktiv fand. Aus diesem Grund hatte ich die getauscht und gleichzeitig mein Leistungsproblem losgeworden. Der Motor lief im Standgas butterweich. Halbgas war auch ok und bei Vollgas gab es "Leistungslöcher".

Kerzenbild war völlig ok.
 

ElZetto

macht Rennlizenz
Mitglied seit
23 Februar 2018
Standort
Essen
Wagen
BMW Z4 e85 roadster 2,5i
Würde hier auf ein Spritversorgungsproblem tippen. Passt zum weichen abfangen im Gegensatz zu Zündaussetzern die meist ruckartig sind. Ich würde zu aller erst mit INPA auslesen und die Adaptionen hier posten, nur so lässt sich sinnvoll eine Diagnose stellen
 
OP
Sheer_Z4

Sheer_Z4

Fahrer
Mitglied seit
7 Mai 2018
Standort
Germany
Wagen
BMW Z4 e85 roadster 3,0i
mach ich, sobald inba und zeug auf meiner VM läuft.
update ist: neue Zündkerzen drin, und er läuft gefühlt viel weicher :)
alle alten Zündkerzen haben gleich ausgesehen, keine die groß heraus gestochen sind :)
 
OP
Sheer_Z4

Sheer_Z4

Fahrer
Mitglied seit
7 Mai 2018
Standort
Germany
Wagen
BMW Z4 e85 roadster 3,0i
Wäre denn ein defekter LMM auch möglich ? Spritpumpe und Filter oder Düsen wären etwas teuer leider :(
 

sesam4000

macht Rennlizenz
Mitglied seit
5 Oktober 2015
Standort
Ost-Bayern
Wagen
BMW Z4 e85 roadster 3,0si
Servus,
orakeln aus der Ferne ist bei so einem Fehler immer schwierig.
Durchzugsprobleme im mittleren Drehzahlbereich hatte ich allerdings auch schon - muss hier aber anmerken, dass ich motormäßig den Nachfolger fahre, also einen N52.
Ich habe damals „meinen Kleinen“ ausgelesen und ‘nen Hinweis auf die DISA-Klappensteuerung gefunden. Daraufhin hab ich eine der beiden DISA-Einheiten rausgeschraubt und musste feststellen, dass da nur noch der Rahmen mit der Grundplatte war - später sollte sich rausstellen, dass Klappe und Stift schon in der Ansaugbrücke lagen.
Hab dann beide DISA-Einheiten (und auch gleich den Ventildeckel, da beim N52 die KGE dort integriert ist) neu gemacht und siehe da, Problem behoben, sehr gleichmäßiger Durchzug und keine Fehler mehr.
Daher würde ich bei Leistungslöchern im mittleren Drehzahlbereich als erstes auf DISA (und danach auf Vanos) tippen.
Meineswissens beides „bezahlbar“ und auch selber machbar.
 
OP
Sheer_Z4

Sheer_Z4

Fahrer
Mitglied seit
7 Mai 2018
Standort
Germany
Wagen
BMW Z4 e85 roadster 3,0i
@sesam4000
zündkerzen, disa und vanos wurde getauscht/überholt :)
problem besteht weiterhin, bin daran einen laptop mit den bmw tools ans laufen zu bringen :)
morgen bau ich mal einen lmm ein, bei 182tkm solls ned schaden
 

WarLord

macht Rennlizenz
Mitglied seit
5 Juni 2017
Wagen
BMW Z4 e85 roadster 3,0si
LMM kann durchaus auch sein, ist in der Regel an den Lambdawerten erkennbar -> additiv negativ, multiplikativ hohe (über 10%) positive Werte.
Allerdings kann das auch bei Falschluft auftreten.
 

Botsch

macht Rennlizenz
Mitglied seit
24 Februar 2015
Standort
Ulm
Wagen
BMW Z4 e85 roadster 3,0si
Servus,
orakeln aus der Ferne ist bei so einem Fehler immer schwierig.
Durchzugsprobleme im mittleren Drehzahlbereich hatte ich allerdings auch schon - muss hier aber anmerken, dass ich motormäßig den Nachfolger fahre, also einen N52.
Ich habe damals „meinen Kleinen“ ausgelesen und ‘nen Hinweis auf die DISA-Klappensteuerung gefunden. Daraufhin hab ich eine der beiden DISA-Einheiten rausgeschraubt und musste feststellen, dass da nur noch der Rahmen mit der Grundplatte war - später sollte sich rausstellen, dass Klappe und Stift schon in

Wie viel Kilometer hatte der kleine da runter und ist es ein N52B30 oder N52B25?
 

sesam4000

macht Rennlizenz
Mitglied seit
5 Oktober 2015
Standort
Ost-Bayern
Wagen
BMW Z4 e85 roadster 3,0si
Servus, die DISAs hab ich letztes Jahr im Spätsommer bei um die 200k getauscht
„der Kleine“ hat nen N52B25
 

sesam4000

macht Rennlizenz
Mitglied seit
5 Oktober 2015
Standort
Ost-Bayern
Wagen
BMW Z4 e85 roadster 3,0si
kurios war auch, dass bei der Version, die ab Werk verbaut war, der Stift aus Plastik ist
Bei der neuen Version, die ich direkt beim Leebmann (ja, der is hier direkt bei mir am Ortsrand) geholt hab ist der Stift aus Metall
🤔, is vermutlich ned nur bei mir auseinandergeflogen
 

Botsch

macht Rennlizenz
Mitglied seit
24 Februar 2015
Standort
Ulm
Wagen
BMW Z4 e85 roadster 3,0si
kurios war auch, dass bei der Version, die ab Werk verbaut war, der Stift aus Plastik ist
Bei der neuen Version, die ich direkt beim Leebmann (ja, der is hier direkt bei mir am Ortsrand) geholt hab ist der Stift aus Metall
🤔, is vermutlich ned nur bei mir auseinandergeflogen

Weiß jemand, ob es sich da um die gleiche Teilenummer handelte wie beim n52b30?
 

Botsch

macht Rennlizenz
Mitglied seit
24 Februar 2015
Standort
Ulm
Wagen
BMW Z4 e85 roadster 3,0si
Das einfachste überhaupt, wo doch der Name Leebmann schon gefallen ist: ja

Um meine dumme Frage zu konkretisieren... weiß man, ab wann BMW von Kunststoff auf Metall gewechselt hat?
Würde mich sehr interessieren, nachdem @MM13 auf sehr freundliche Art und Weise bestätigt hat, dass die DISA für N52B30 und N52B25 identisch sind 😉
Würde gerne wissen, welchen Baustand meiner erhalten hat...
 
Oben Unten