Leistungslöcher Leistungsverlust bei Vollast

Z3bastian

macht Rennlizenz
Mitglied seit
22 Juli 2017
Standort
Frankfurt
Wagen
BMW Z3 roadster 3,0i
Gerade nach gesehen, ich denke es ist unwahrscheinlich, dass jemand sich in der Vergangenheit die Mühe gemacht hat, defekte spulen durch solche zu ersetzen, die vom Herstellungsdatum etwas vor dem des Fahrzeugs liegen. Ergo dürften es die ersten sein. Trifft auch auf den überwiegenden Teil der genannten anderen Motoren zu.
Wie dem auch sei, das gezeigte Schadensbild an den Spulen ist ja mehr als dankbar, das muss spätestens einem Mechaniker auffallen. Schwieriger finde ich es wenn sie ein diffuseres Schadensbild an den Tag legen, das optisch kaum erkennbar ist. Sowas hatte ich schon eher bei anderen Motoren mit Coil on plugs. Am besten noch so, dass man den Fehler nicht recht forcieren kann. :D
 

Ronny G.

macht Rennlizenz
Mitglied seit
20 März 2017
Standort
Leipzig
Wagen
BMW Z4 e85 roadster 3,0i
Gerade nach gesehen, ich denke es ist unwahrscheinlich, dass jemand sich in der Vergangenheit die Mühe gemacht hat, defekte spulen durch solche zu ersetzen, die vom Herstellungsdatum etwas vor dem des Fahrzeugs liegen. Ergo dürften es die ersten sein. Trifft auch auf den überwiegenden Teil der genannten anderen Motoren zu.
Wie dem auch sei, das gezeigte Schadensbild an den Spulen ist ja mehr als dankbar, das muss spätestens einem Mechaniker auffallen. Schwieriger finde ich es wenn sie ein diffuseres Schadensbild an den Tag legen, das optisch kaum erkennbar ist. Sowas hatte ich schon eher bei anderen Motoren mit Coil on plugs. Am besten noch so, dass man den Fehler nicht recht forcieren kann. :D

Ja da muss man fast dankbar sein... im Fehlerspeicher stand aber auch nix, man hat eben einfach nur gehört das du bei hohen Drehzahl manchmal so Mikro Einbrüche hattest, mal mehr stark, mal weniger zu merken, nicht umsonst ist ja bei mir die 5. Zündspule auch beim Vollgas Moment ausgefallen und nicht im Leerlauf... aber gab es nicht mal eine Möglichkeit die Spulen auf Widerstand durch zu messen? Ich weiß auch garnicht ob die Zündspulen beim M54 zum Service irgendwann mal gehören, eher vermutlich nicht.
 

Z3bastian

macht Rennlizenz
Mitglied seit
22 Juli 2017
Standort
Frankfurt
Wagen
BMW Z3 roadster 3,0i
Nö, gehören nicht zum Service. Wäre ja noch schöner. Ich finde man sollte im Jahr 2000 durchaus davon ausgehen, dass es möglich sein müsste ein paar Meter gewickelten Kupferdraht so zu verpacken, dass er Autoleben gemäß Pflichtenheft übersteht ohne Austausch. :roflmao: Was ja überwiegend auch so der Fall ist, man muss bedenken, dass ein Großteil der Modelle mit M54 Motor bereits das vorgesehen Autoleben weit überdauert haben. Widerstand messen bringt dir halt nur was, wenn es entweder zum Windungsschluss oder zur Unterbrechung kommt. Oftmals ist es ja eher so, dass die Isolation geschädigt ist und so die Hochspannung "abhaut". Das lässt sich mit Widerstandsmessung nicht wirklich diagnostizieren.
 

Z3bastian

macht Rennlizenz
Mitglied seit
22 Juli 2017
Standort
Frankfurt
Wagen
BMW Z3 roadster 3,0i
Ne, jedes das mit INPA funktioniert. Limitierender Faktor ist eh der Bus und nicht das Interface für mein Verständnis. Die Abtastrate müsste folglich runter gehen, je mehr Werte geloggt werden. Explizit verifiziert habe ich das Verhalten mangels Notwendigkeit bei mir allerdings nicht. Falls du also Wert auf eine hohe Abtastfreuquenz legst, ist anzuraten sich auf ein Minimum bzgl. der Anzahl von Messgrößen zu reduzieren. Im Zweifel kannst mein vermutetes Phänomen ja mal überprüfen.
 

PistolPete

macht Rennlizenz
Mitglied seit
28 Februar 2016
Standort
Michigan, USA
Wagen
BMW Z4 e85 roadster 3,0i
über IN*P kannste das machen einfach im Motor Menü schauen... ist relativ einfach zu finden.
danach solltest du das Fahrzeug aber ca20 min stehen lassen da dann noch irgendwelche internen Prozesse ablaufen.
Wenn du das bei Google eingibst findest du die optimale ablauffolge.
mich hatte zu beiden Themen auch mal ein Bericht hier im Forum verfasst.
ich kann zum Reinigen des Leerlaufreglers Liqui Moly Drossenklappenreiniger empfehlen. Damit geht zum Beispiel auch der Schmodder an der Disa wie von Geisterhand ab.
 
OP
Sheer_Z4

Sheer_Z4

Fahrer
Mitglied seit
7 Mai 2018
Standort
Germany
Wagen
BMW Z4 e85 roadster 3,0i
@Z3bastian
Ist das so richtig?
Ich bin absoluter neuling mit dem testo zeug
Ich finde keine MS 54
Nur eine MSS54

Heelp 🙈
 

Anhänge

  • 4CCF8B11-8892-4215-95FA-372AC29C17D0.jpeg
    4CCF8B11-8892-4215-95FA-372AC29C17D0.jpeg
    133,9 KB · Aufrufe: 22
  • FCCFE6E6-3D40-4652-AE8B-FB15BE218821.jpeg
    FCCFE6E6-3D40-4652-AE8B-FB15BE218821.jpeg
    116 KB · Aufrufe: 23
  • 8416481E-2793-4605-80EF-B2EE182F1A62.jpeg
    8416481E-2793-4605-80EF-B2EE182F1A62.jpeg
    232,1 KB · Aufrufe: 26

Z3bastian

macht Rennlizenz
Mitglied seit
22 Juli 2017
Standort
Frankfurt
Wagen
BMW Z3 roadster 3,0i
Ich nehme mal an im Z4 ist auch die DME MS43 verbaut? Dann musst du nach MS43 suchen. Und dann halt einfach am Auto testen bis man die richtigen Werte angezeigt bekommt.
 
OP
Sheer_Z4

Sheer_Z4

Fahrer
Mitglied seit
7 Mai 2018
Standort
Germany
Wagen
BMW Z4 e85 roadster 3,0i
Ok, hab jetzt bei der standalone geschaut. Werf morgen mal die inpa-version an, anscheinden gibts da die ms54 :)
 
OP
Sheer_Z4

Sheer_Z4

Fahrer
Mitglied seit
7 Mai 2018
Standort
Germany
Wagen
BMW Z4 e85 roadster 3,0i
Also Spritsorte ist ihm latte, hab heut 102 aufgetankt, trotzdem geruckelt.
Gibts auf inpa parameter die die gesundheit der kette/spanner wiedergeben?

Hab bei gasstößen von leerlauf auf 1800rpm ca ein kurzes rasseln aus der vorderen vanos/kettenkasten region.
 

Z3bastian

macht Rennlizenz
Mitglied seit
22 Juli 2017
Standort
Frankfurt
Wagen
BMW Z3 roadster 3,0i
Die Kette ist allerdings auch keine typische Schwachstelle vom M54. Was willst du denn mit MSS54? Du fährst keinen M roadster. ;) Wie gesagt, ms450ds0 und gut ist. Wenn die Vanos noch nicht überholt wurde, ist das zu empfehlen. Am besten mit Anti Rassel Kit, vielleicht ist das akustische Symptom damit dann schon weg.

Edit: Ich nutze zwar nicht die Standalone Version, aber bei mir ist das für mein Empfinden ziemlich intuitiv. Und ja, Windows ist nicht aktiviert, hat irgendwie den Product Key wieder rausgeworfen. Da es funktional keinen Unterschied macht, ist mir das Wasserzeichen mittlerweile egal. :j

Edit2: Gerade mal die Standalone Version getestet, da fehlt ja gefühlt das meiste der Parameter. :eek: :o :roflmao:
 

Anhänge

  • testo.PNG
    testo.PNG
    864,7 KB · Aufrufe: 27
Zuletzt bearbeitet:
OP
Sheer_Z4

Sheer_Z4

Fahrer
Mitglied seit
7 Mai 2018
Standort
Germany
Wagen
BMW Z4 e85 roadster 3,0i
@Z3bastian
Vanos ist überholt, mit antirassel. Genau deswegen mach ich mir ja „sorgen“
Ist vllt der Kettenspanner nach 185tkm nicht mehr ganz so pralle ?
Werde demnächst mal einen Kaltstart filmen, und versuchen das „rasseln“ aufzunehmen :)
 

Z3bastian

macht Rennlizenz
Mitglied seit
22 Juli 2017
Standort
Frankfurt
Wagen
BMW Z3 roadster 3,0i
Wäre ausordentlich ungewöhnlich, ganz ausschließen, kann man es natürlich nicht. Meine haben beide deutlich über 200 tkm und keine Probleme. Ist wie gesagt auch kein bekanntes M54 Leiden. Einspritzventile schon auf Dichtheit geprüft? Sonst würde ich das erstmal noch machen.
 

z4 taunus

Solve et Coagula
Mitglied seit
14 Juli 2017
Wagen
BMW Z4 e85 roadster 2,5i
Ich meinte natürlich das WD40 zur Hilfe beim rausziehen. Auf keinen Fall in die Düsen sprühen! BMW schreibt übrigens vor die Dichtungen nachher leicht mit Getriebeöl oder Vaseline einzustreichen.
Nur Mut beim rausziehen, die sitzen ordentlich fest. Ich nehme mir immer nen Montiereisen zur Hilfe und hebel ganz leicht am Rail sodass die raus kommen.
Dann hängen die ja noch am Rail dran. Guck dir , falls du die Düsen abnimmst, genau an wie die Sicherungsclips dran sind, man vertut sich gerne um eine Raste und bekommt die dann nicht fest, die sitzen sowieso nicht sonderlich fest.

Beim abstecken der Stecker an den Düsen: einen Schlitzschraubendreher nehmen und die Klammern zur Seite schieben,bzw das bisschen was du von der Klammer siehst. Das ist das schwierigste und fummeligste an der Sache weil die immer wieder zurückspringen. Ein Magnetstab hilft ungemein falls dir einer abhaut. Nachdem dann alle Haltebügel an den Steckern gelockert/entriegelt sind, einfach abziehen die Steckerleiste.

Und ja du brauchst neue Dichtunge. 6x Dichtung zur ASB, 6x Dichtung zum Railrohr und 6x Dichtung Verteilerbrücke.
Kauf alle von Elring über Leebmann. Die BMW Dichtungen sind unverschämt teuer

Das mit den Rasten: meine Einspritzdüsen haben zwei Rasten, aber die untere ist definitiv zu weit unten, die bekommt man niemals eingerastet...gibt es da evtl. Unterschiede?
 
OP
Sheer_Z4

Sheer_Z4

Fahrer
Mitglied seit
7 Mai 2018
Standort
Germany
Wagen
BMW Z4 e85 roadster 3,0i
@ElZetto
Ich werd mir bei zeit mal meine asb anschauen, ink düsen. Ich hab bisher nur 2 dichtungen in leebmann gefunden, oring oben und oring unten an der düse:)

Mit den geklipse: die sind mit nem klip bei der elektrosteckerverbindung an die „zündleiste“ und mit soner klammer oben ans railrohr geclipt oder ?
Unten werden die von der verschraubung und durch klemmen dicht, oder ?

Mit freundlichen Grüßen
:)
 

WarLord

macht Rennlizenz
Mitglied seit
5 Juni 2017
Wagen
BMW Z4 e85 roadster 3,0si
Rasseln beim abtouren kann auf eine schwingende Kette hindeuten. Würde mal den Kettenspanner wechseln, eventuell ist die Feder ermüdet.
 

WarLord

macht Rennlizenz
Mitglied seit
5 Juni 2017
Wagen
BMW Z4 e85 roadster 3,0si
Ist ja auch recht easy gemacht. Ansonsten müsstest du doch, wenn der Ventildeckel abgenommen ist, Blick auf die Kette und die Schienen haben.
 
OP
Sheer_Z4

Sheer_Z4

Fahrer
Mitglied seit
7 Mai 2018
Standort
Germany
Wagen
BMW Z4 e85 roadster 3,0i
@WarLord Ventildeckel ist aktuell eig drauf, ist auch nicht anders geplant. Der muss doch auch eig ned raus oder ?
Die kauptkette wird seitlich gespannt, die vanos kette oben mittig, so hab ichs im kopf.

Oder zielst du auf etwas hinaus?
 

Berloss

macht Rennlizenz
Mitglied seit
7 Juni 2013
Wagen
BMW Z4 e85 roadster 3,0i
Hier mal noch der Ausschnitt mit der Adaptionsauswahl in I**P
 

Anhänge

  • Bildschirmfoto 2020-04-08 um 15.20.44.png
    Bildschirmfoto 2020-04-08 um 15.20.44.png
    71,3 KB · Aufrufe: 20
Oben Unten