Leistungslöcher Leistungsverlust bei Vollast

ChrisM

Fahrer
Mitglied seit
7 Dezember 2018
Wagen
BMW Z4 e85 roadster 2,2i
Zum Druckverlust:
hab das kleine flexible Schlauchstück mal abgeklemmt, ratet mal wo kein Druck mehr war: TANKSEITIG. Also lag ich doch richtig, und entweder Montagefehler oder defektes Ersatzteil.
von der Abklemmstelle zu den Düsen steht der Druck schön brav.

Also morgen Termin machen, Reklamieren.

Hey,

ich hab gerade manchmal ein Problem beim Starten. Da rödelt der Motor ewig bis er anspringt. Aber eben nur manchmal und nicht immer. Ich vermute, dass irgendwo der Kraftstoffdruck abhaut. Wenn ich die Kraftstoffpumpe mit IN*A ansteuere, dann kann ich am Rail 3,6 bar messen. Wenn sie dann wieder aus ist und ich eine Stunde warte, dann habe ich nur noch 0,7 bar :eek: :o
Der Plan ist jetzt herauszufinden ob der Druck in der Rail oder an der Pumpe flöten geht.
Wenn du schreibst du hast das flexible Stück abgeklemmt, hast du das dann abmontiert oder mit einer Schlauchklemme abgedrückt?
 
OP
Sheer_Z4

Sheer_Z4

Fahrer
Mitglied seit
7 Mai 2018
Standort
Germany
Wagen
BMW Z4 e85 roadster 3,0i
Hi @ChrisM
Ich hab mir eine „eheim spannzange 16/22mm“ gekauft, benz pump angesteuert, ausgemacht, dann die spannzange zugedreht, und dann gewartet. Danach gefühlt ob der schlauch vor oder hinter der spannzange weich wurde :) gibts in der bucht :)

Mit freundlichen Grüßen
Adrian Werther
 

ChrisM

Fahrer
Mitglied seit
7 Dezember 2018
Wagen
BMW Z4 e85 roadster 2,2i
Super, danke für die Tips.

War mir nur nicht ganz sicher ob das für den Schlauch ok ist, wenn ich ihn zu drücke.

Im TIS steht ja schon man soll alle Schläuche ersetzten die man mal demontiert hat :confused:

was ich mir auf die Schnelle gebastelt habe schaut so aus:
 

Anhänge

  • DIY Schlauchklemme.jpg
    DIY Schlauchklemme.jpg
    231,3 KB · Aufrufe: 29
OP
Sheer_Z4

Sheer_Z4

Fahrer
Mitglied seit
7 Mai 2018
Standort
Germany
Wagen
BMW Z4 e85 roadster 3,0i
@ChrisM im tis steht alle schläuche mit schellen erneuern, wir haben schnellkupllungen mit entriegelung am schlauch, da nur die dichtung überprüfen.

Der schlauch hält das aus, das bmw spezialwerkzeug, sieht aus wie das eheim ding. Mit deiner schelle geht das auch super :)

Viel erfolg,
Mit freundlichen Grüßen
Adrian Werther
 

ChrisM

Fahrer
Mitglied seit
7 Dezember 2018
Wagen
BMW Z4 e85 roadster 2,2i
Leider noch nicht :-(

Ich habs noch nicht geschafft den Druckmesser an dem Kupplungsstück zwischen der Metallenen und der Gummibremsleitung einzubauen weil mir ein Adapter fehlt den ich in die Schnellkupplung stecken kann.
Wollte mir da was bauen aber ich hatte die letzte Zeit zu viel Stress in der Arbeit...
 

ChrisM

Fahrer
Mitglied seit
7 Dezember 2018
Wagen
BMW Z4 e85 roadster 2,2i
so, jetzt habe ich aber gleich mal nen Adapter gezeichnet (siehe Anhang)
werde den in ein paar Variationen drucken, weil ich mir bei den Maßen nicht ganz sicher bin

auf die Frage nach den genauen Maßen hatte leider keiner geantwortet:

Wenn ich weiß welcher genau passt, dann poste ich es natürlich
ich möchte nur vermeiden, dass ich die Leitung mehrmals abstecken muss
 

Anhänge

  • Schnellkupplung.pdf
    767 KB · Aufrufe: 13

ChrisM

Fahrer
Mitglied seit
7 Dezember 2018
Wagen
BMW Z4 e85 roadster 2,2i
Adapter gedruckt

Leider zu dünn...
Hatte an der Biegung gemessen und da war das Rohr 1 mm dünner ...
 

Anhänge

  • IMG_20200712_191701.jpg
    IMG_20200712_191701.jpg
    179,6 KB · Aufrufe: 27

ChrisM

Fahrer
Mitglied seit
7 Dezember 2018
Wagen
BMW Z4 e85 roadster 2,2i
So, um zu sehen ob die Startschwierigkeiten nicht doch auch von der 1/2 Jahr alten Batterie kommt habe ich die Spannung jetzt mal gelogged
 

Anhänge

  • Start 1.JPG
    Start 1.JPG
    58,4 KB · Aufrufe: 17

ChrisM

Fahrer
Mitglied seit
7 Dezember 2018
Wagen
BMW Z4 e85 roadster 2,2i
hier noch der zweite Startvorgang
 

Anhänge

  • Start E85.JPG
    Start E85.JPG
    58 KB · Aufrufe: 14

ChrisM

Fahrer
Mitglied seit
7 Dezember 2018
Wagen
BMW Z4 e85 roadster 2,2i
Laden E85.JPG

hier sieht man noch die Frequenz der Lichtmaschine
 

Anhänge

  • E85 startvorgang.JPG
    E85 startvorgang.JPG
    57,9 KB · Aufrufe: 13

ChrisM

Fahrer
Mitglied seit
7 Dezember 2018
Wagen
BMW Z4 e85 roadster 2,2i
Ich glaube auch.
Erst war min 9,25 und dann 9,5V

Mal sehen ob ich es schaffe einen nicht funktionierenden Start aufzuzeichnen
 

ChrisM

Fahrer
Mitglied seit
7 Dezember 2018
Wagen
BMW Z4 e85 roadster 2,2i
Bei 1 bin ich 50 km auf der Autobahn gefahren.
Bei 2hing er dann am Ladegerät
bei 3 bin ich zwei mal 4 km gefahren, einmal direkt nach dem Laden und dann eine Stunde später nochmal
bei 4 stand er über die Nacht, da hatte ich vergessen abzuschließen. Vermutlich ist er dann erst in den Sparmodus gegangen als die Spannung zu niedrig wurde?
bei 5 bin ich dann erst 20 km Landstraße und dann 30 km Autobahn gefahren, dazwischen war ein kurzer Stopp
bei 6 ist er dann abgeschlossen geparkt
Anscheinend zieht der massiv Strom wenn man ihn nicht absperrt... :-(

Batterielogger.JPG
 

ChrisM

Fahrer
Mitglied seit
7 Dezember 2018
Wagen
BMW Z4 e85 roadster 2,2i
hier noch der zoom zu 2-4
die Datenpunkte haben einen Abstand von 10 Sekunden
jetzt habe ich den Logger mit einem Intervall von einer Minute neu gestartet um mehr Tage aufzuzeichnen
 

Anhänge

  • entladen zoom.JPG
    entladen zoom.JPG
    69 KB · Aufrufe: 5

FockeWulf

Fahrer
Mitglied seit
29 Juli 2018
Standort
Düsseldorf
Wagen
BMW Z4 e85 roadster 3,0i
kurios war auch, dass bei der Version, die ab Werk verbaut war, der Stift aus Plastik ist
Bei der neuen Version, die ich direkt beim Leebmann (ja, der is hier direkt bei mir am Ortsrand) geholt hab ist der Stift aus Metall
🤔, is vermutlich ned nur bei mir auseinandergeflogen


Hatte ich auch.
Kurz nach dem Kauf ging im Stand ein rütteln durch den Wagen, dass ich dachte, ich stehe auf einer schingenden Brücke über die ein Panzertransportser fährt.
Ich hatte erst Schiss und befürchtete nen Motorschaden.
War "nur" die Disa - aber die Werkstatt hatte damals dafür gut hingelangt.
Die sagten aber auch, dass der Plastikstift ne Schwachstelle sei.
Auch bei mir lagen Teile im Ansaugtrakt.
 

Schuffel

macht Rennlizenz
Mitglied seit
19 August 2014
Standort
Wesel
Wagen
BMW Z4 e86 coupé 3,0si
Ich denke so im nachhinein wird das sehr schwer. Man könnte die jetzt zu den Düsenkliniktypen schicken, und wenn die nacher wieder passt, dann wars Schmutz...
aber die 150 euro hätte ich, nach der ganzen Geschichte, lieber gespart
Muss nicht sein. Für ein Drittel des o.a. Betrages kann ich dir die Düsen auch wieder in den (fast) Auslieferungszustand zurück versetzen.

Die Viedos geben nur Ausschnitte des Testlaufs wieder. Die Reinigung ist erheblich umfangreicher. Aber als Rentner hat man ja Zeit.


und

 
Oben Unten