BMW Z4 e85 Motor dreht kaum höher als 6500 U/min

Waldschrat

Testfahrer
Mitglied seit
15 Juli 2015
Wagen
anderer Wagen
Hallo zusammen,

ich habe meinen Traumwagen endlich gefunden, aber er macht ein paar Probleme:

Fange ich mal mit dem kleinsten an:
Die Scheibenwischer sind hinüber. Gibt es eine passende Aerotwin-Lösung? Wenn auf der Beifahrerseite ein paar cm fehlen, auch egal.

Problem Nr 2, schon größer: Hin und wieder geht mal die Airbag-Warnleuchte an, nachdem der Wagen schon eine Weile läuft (und im Berufsverkehr mitgeschwommen ist). Wenn ich die Zündung ausschalte, ist die Leuchte nach dem Neustart wieder verschwunden.
Was kann das sein?

Und jetzt das große Problem: In etwa 4 von 5 Fällen dreht der Motor nur bis ca 6500 U/min hoch und bleibt dann konstant bei der Drehzahl. Als Fahrer macht man durch die plötzlich unterbrochene Beschleunigung eine richtige Nickbewegung.
Alle orangen LEDs bis auf das letzte sind natürlich vorher von mir "weggewärmt" worden. Merkwürdig ist, dass in manchen Fällen der Motor völlig unauffällig an den 6500 U/min vorbei dreht bis 8000. Zuletzt war es sogar so, dass zwischen "alles normal" und "Stopp bei 6500" nur 3 Minuten Abstand lagen; in dieser Reihenfolge.
Was kann das sein? Die Benzinpumpe? Der Luftmengenmesser?

Ich bitte um Eure Hilfe, bevor ich den teuren Gang zur Werkstatt antrete.
 

Alphaflight

macht Rennlizenz
Mitglied seit
29 März 2007
Standort
Albstadt
Wagen
anderer Wagen
Puhh.. Ich würde einfach mal den FS auslesen ob da was brauchbares drin steht.
MKL oder irgendwas anderes leuchtet nicht auf.?!

Was wurde revidiert? Komplett alles? Und wann?
Was sagt der Verkäufer dazu?

Zum Airbag - hilft nur fehler auslesen!
Evtl hast iwo einen wackler drin oder die Beifahrer-Sitzbelegungsmatte hat einen schuß.

Und dann wäre interessant vollgas oder nicht vollgas :)
 
Zuletzt bearbeitet:
OP
Waldschrat

Waldschrat

Testfahrer
Mitglied seit
15 Juli 2015
Wagen
anderer Wagen
Danke für die ersten Antwort.

Bevor ich den FS bei BMW auslesen lasse und die Reparatur einleite, wollte ich erstmal in Erfahrung bringen, ob jemand anderen schon mal ähnliches passiert ist.

MKL etc leuchtet nicht auf.
Was revidiert wurde ist mir noch nicht klar, die Positionen auf den Rechnungen (3800 €) sagen mir (noch) nicht viel. Aber die werde ich mit meinem Freundlichen durchsprechen.
Welcher Gang ist tatsächlich egal. Und ja, voll durchgetreten. :-)
Alter 103.000 km, Revison bei 93.000 km.
In dem 1 der 5 Fälle dreht der Motor wie er soll bis 8050 U/min.
Der Verkäufer war echt überrascht und bis jetzt ratlos, auch nach Rücksprache mit seinem Händler/Mechaniker, der den Wagen kurz zuvor gewartet hat. Ich glaube ihm dass, er war der Typ Cruiser, der nie in den hohen Drehzahlbereich kommt.
 

Marlon

macht Rennlizenz
Mitglied seit
26 Mai 2012
Standort
Taunus
Wagen
BMW Z4 e85 M roadster
Wegen Airbag würde ich auch auf n Wackelkontakt an der Sitzbelegungsmatte für Beifahrer tippen. Hatte das bei meinem anderen BMW auch schon mal.

Wenn ich das richtig im Kopf hab, sind 6500 U/min die magische Grenze für die Abriegelung bei 250 Km/h. Könnte mir vorstellen, das der Tacho kein gültiges Signal liefert oder irgendwas in der Richtung faul ist, so dass das Motorsteuergerät meint bei dieser Drehzahl abriegeln zu müssen.

Aber auch hier müsste ja irgendwas im Fehlerspeicher stehen.Die 10-20 Euro fürs Auslesen sind also erstmal gut investiert ;-)
 

Alphaflight

macht Rennlizenz
Mitglied seit
29 März 2007
Standort
Albstadt
Wagen
anderer Wagen
Geh zum BMW Händler lass nur mal dem FS auslesen.! Du musst ja nicht gleich die reparatur einleiten.

Poste mal die Rechnung, wir können dir vllt sagen was da gemacht wurde ;)
 
OP
Waldschrat

Waldschrat

Testfahrer
Mitglied seit
15 Juli 2015
Wagen
anderer Wagen
Danke für eure Hinweise.
Gestern hatte ich es wieder, auch kurz hintereinander. Mal dreht er wie er soll, mal rauscht er in die 6500er Grenze. Der Leistungsabfall ist so abrupt mit einem Ruckeln, dass ich mir gut vorstellen kann, dass die Elektronik an dieser Stelle irrtümlich die Benzinzufuhr begrenzt. Ich kann in diesem Moment mit der Geschwindigkeit weiterfahren, die Leistung fällt nicht ab, bleibt bei 6500 ohne Schwankungen.
Die Rechnung werde ich kurzfristig hochladen, jetzt muss ich erstmal in den Wald ;-)
 

romanpul

macht Rennlizenz
Mitglied seit
31 Januar 2012
Wagen
BMW Z4 e86 M coupé
Dreht der in jedem Gang nur bis 6.500 oder nur im 5./6.? Falls das in jedem Gang so ist, dann kann das tatsächlich an der Benzinpumpe liegen. Wäre der LMM hin würde der Motor generell "rumpelig" laufen und sich irgendwann in den Notmodus verabschieden. Aber wie gesagt, der FS sollte hier Aufschluss liefern. Fall nicht, würde ich trotzdem als erstes bei der Benzinpumpe suchen
 
OP
Waldschrat

Waldschrat

Testfahrer
Mitglied seit
15 Juli 2015
Wagen
anderer Wagen
Ich habe den Wagen erst im 1.2.3. & 4. bis dahin ausprobiert. Im 5. bzw. im 6. war ich noch nie bei den Drehzahlen. Wohne fern von Autobahnen und bei der Überführung """" es stark. Und dann ist da ja auch noch der Respekt vor der Leistung... ;-)
Anbei die große Rechnung, die mir als Motorrevision verkauft wurde. Kann man mir hier bitte erklären, was da gemacht wurde und welche Baustellen noch offen sind? Am Ende waren 3800 € brutto. Ich habe die Befürchtung, dass die berühmten Lagerschalen nicht dabei waren. Aber das sollte ja beim Freundlichen auch anhand der Fahrgestellnummer abrufbar sein.
Ich weiß nicht, ob ich diese Woche Zeit finde, um beim Freundlichen vorbei zu fahren.
P1000832.JPG P1000833.JPG
 
Zuletzt bearbeitet:

Alphaflight

macht Rennlizenz
Mitglied seit
29 März 2007
Standort
Albstadt
Wagen
anderer Wagen
Ich habe den Wagen erst im 1.2.3. & 4. bis dahin ausprobiert. Im 5. bzw. im 6. war ich noch nie bei den Drehzahlen. Wohne fern von Autobahnen und bei der Überführung """" es stark. Und dann ist da ja auch noch der Respekt vor der Leistung... ;-)
Anbei die große Rechnung, die mir als Motorrevision verkauft wurde. Kann man mir hier bitte erklären, was da gemacht wurde und welche Baustellen noch offen sind? Am Ende waren 3800 € brutto. Ich habe die Befürchtung, dass die berühmten Lagerschalen nicht dabei waren. Aber das sollte ja beim Freundlichen auch anhand der Fahrgestellnummer abrufbar sein.
Ich weiß nicht, ob ich diese Woche Zeit finde, um beim Freundlichen vorbei zu fahren.
Anhang anzeigen 191645 Anhang anzeigen 191646

Richtig die Lagerschalen sine nicht dabei, genau so wenig wie die Vanos und die Ölpumpe.

Es wurde die Kopfdichtung getauscht und die Kipphebel, und dann ganz normal das Ventilspiel eingestellt.
3,8k ist auch ganz schön happig... ^^

Ich lese aber nichts von den Nockenwellen... Die Schlepphebel aus ein bauen und ersetzen und die Kipphebel ersetzen , macht man ja eigentlich wenn die Nocken angelaufen sind. Die müssen dann auch ersetzt werden.

Jetzt kannst nochmal 800-1000€ für die Lagerschalen und die Öl-Pumpe investieren ;) auser es juckt dich net xD
 

andifossi

...der will nur spielen...
Active Member
Mitglied seit
11 Februar 2013
Standort
53506
Wagen
BMW Z4 e86 coupé 3,0i
Und die Reifen willst Du auch noch machen, weil hinten RFT und vorn andere und nichts gutes darüber geschrieben wird.
Hattest du jemanden beim Kauf dabei? Jemanden der sich mit der Materie etwas auskennt? Mein Bauchgefühl sagt mir schon beim lesen deiner posts, dass hier was nicht gut ist...
Könnte aber auch falsch liegen...
 
Zuletzt bearbeitet:

romanpul

macht Rennlizenz
Mitglied seit
31 Januar 2012
Wagen
BMW Z4 e86 M coupé
Ich habe den Wagen erst im 1.2.3. & 4. bis dahin ausprobiert. Im 5. bzw. im 6. war ich noch nie bei den Drehzahlen. Wohne fern von Autobahnen und bei der Überführung """" es stark. Und dann ist da ja auch noch der Respekt vor der Leistung... ;-)
Anbei die große Rechnung, die mir als Motorrevision verkauft wurde. Kann man mir hier bitte erklären, was da gemacht wurde und welche Baustellen noch offen sind? Am Ende waren 3800 € brutto. Ich habe die Befürchtung, dass die berühmten Lagerschalen nicht dabei waren. Aber das sollte ja beim Freundlichen auch anhand der Fahrgestellnummer abrufbar sein.
Ich weiß nicht, ob ich diese Woche Zeit finde, um beim Freundlichen vorbei zu fahren.
Anhang anzeigen 191645 Anhang anzeigen 191646

Eine Motorrevision ist das jedenfalls nicht. Das ließt sich eher wie eine Inspektion und ein paar "Schönheitsreparaturen". Das mit den Lagerschalen wird dir der :) auch nur sagen können, wenn die Arbeiten bei BMW gemacht wurden.

Aber zu dem Drehzahlproblem. Wenn das in jedem Gang auftritt, dann ist ziemlich wahrscheinlich die Benzinpumpe hinüber bzw bringt nicht mehr genug Leistung.
 
OP
Waldschrat

Waldschrat

Testfahrer
Mitglied seit
15 Juli 2015
Wagen
anderer Wagen
Es war mir klar, dass ein Wagen mit 100.000 km und der Leistung nicht sorgenfrei ist und günstig im Unterhalt wird. Für Reparaturen habe ich also noch was einkalkuliert.
Beim Kauf dabei war ein Profi-Autohändler. Der hat aber nach Unfallspuren und sonstigen Verschleiß gesucht.
Die Reifen sind ja kein No-Go beim Kauf.
 

Alphaflight

macht Rennlizenz
Mitglied seit
29 März 2007
Standort
Albstadt
Wagen
anderer Wagen
Es war mir klar, dass ein Wagen mit 100.000 km und der Leistung nicht sorgenfrei ist und günstig im Unterhalt wird. Für Reparaturen habe ich also noch was einkalkuliert.
Beim Kauf dabei war ein Profi-Autohändler. Der hat aber nach Unfallspuren und sonstigen Verschleiß gesucht.
Die Reifen sind ja kein No-Go beim Kauf.

Kommt immer darauf an in welcher Hand er war. Aber gut das du das mit einkalkuliert hast!

Wie gesagt die Lagerschalen und die Öl-Pumpe würden bei mir an oberster stelle stehen (nach dem Problem mit den 6500u\min).
 
OP
Waldschrat

Waldschrat

Testfahrer
Mitglied seit
15 Juli 2015
Wagen
anderer Wagen
Richtig, die Vorgeschichte war mir wichtig.
Der Wagen kam frisch von einer Inspektion inkl. vorzeitigem neuem TÜV und Ölwechsel. Der 70.000km-Erstbesitzer war ein Rentner und NICHT die BMW AG, die viele weiße Z4Ms im Fahrertraining eingesetzt hat. Der Verkäufer war Liebhaber und hat noch 3 weitere Z3M QPs.

Ich war heute beim :-) Der S-54-Fachmann hat gerade 2,5 Wochen Urlaub. Solange warte ich dann auch lieber.
 

Pixelraush

Fahrer
Mitglied seit
30 April 2012
Wagen
BMW Z3 coupé 2,8i
Hallo,

es ist zwar schon lange her, aber ich habe bei meinem Z4M jetzt genau das Problem, dass du damals auch hattest. Du könntest mir wirklich helfen,
wenn du mir sagen könntest, was damals genau das Problem war. Ich wäre dir wirklich sehr dankbar.

Schöne Grüße
Dieter
 

Z-Hottie

macht Rennlizenz
Mitglied seit
12 Dezember 2017
Standort
dem Vest /NRW
Wagen
BMW Z4 e85 roadster 2,2i
... Fange ich mal mit dem kleinsten an: Die Scheibenwischer sind hinüber. Gibt es eine passende Aerotwin-Lösung? Wenn auf der Beifahrerseite ein paar cm fehlen, auch egal.

Hier im Forum mehrfach beschrieben:

BOSCH 3397118986 Wischblatt Satz Aerotwin Nachrüstungsset AR532S - Länge: 530/500
 

Guggag

macht Rennlizenz
Mitglied seit
13 Juli 2016
Wagen
BMW Z4 e86 M coupé
Hallo,

es ist zwar schon lange her, aber ich habe bei meinem Z4M jetzt genau das Problem, dass du damals auch hattest. Du könntest mir wirklich helfen,
wenn du mir sagen könntest, was damals genau das Problem war. Ich wäre dir wirklich sehr dankbar.

Schöne Grüße
Dieter


Ohne auslesen lassen wird das schwer.
Und leider hat wieder mal jemand hier nach Hilfe für sein Problem damals gefragt und als es vermutlich gelöst wurde, nichts mehr selbst dazu beigetragen, dass anderen geholfen wird.... leider keine Seltenheit in Foren.
Daher denke ich musst du es selbst einmal auslesen lassen. Und teile uns gerne dann die Lösung mit, falls du eine gefunden haben solltest. Das wird jedem helfen, der irgendwann ebenfalls mal dieses Problem haben könnte
 

ByteBurger

macht Rennlizenz
Mitglied seit
15 Mai 2008
Standort
Bad Kreuznach
Wagen
BMW Z4 e85 M roadster
Wäre es nicht diese alte Transporteinstellung, für die BMW einen Modus aktivierte, dass die Leute, die den Z4M geliefert hatten, die S54 nicht im höchsten Drehzahlbereich fahren konnten?
Nur eine Idee.

IMG-20200419-WA0009.jpg
 
Zuletzt bearbeitet:

Pixelraush

Fahrer
Mitglied seit
30 April 2012
Wagen
BMW Z3 coupé 2,8i
Das seltsame ist, das Auto läuft perfekt - nur mit dem Problem das er bei ca. 6300 - 6500 U/min in den Drehzahlbegrenzer geht, egal welcher Gang drin ist.
Ok, werde heute mal einen Termin beim Freundlichen zum FS auslesen machen.
 

Guggag

macht Rennlizenz
Mitglied seit
13 Juli 2016
Wagen
BMW Z4 e86 M coupé
Aber bleibt er dann gleichmäßig stehen bei 6500? Oder wackelt er da dann rum?

frage wegen sporadische Zündsussetzer Wackelkontakte etc.?
 

Pixelraush

Fahrer
Mitglied seit
30 April 2012
Wagen
BMW Z3 coupé 2,8i
Es ist so als wenn man ihn in den Drehzahlbegrenzer fährt - halt nur schon bei ca. 6500 U/min. Da wackelt nix...
 

Guggag

macht Rennlizenz
Mitglied seit
13 Juli 2016
Wagen
BMW Z4 e86 M coupé
Es ist so als wenn man ihn in den Drehzahlbegrenzer fährt - halt nur schon bei ca. 6500 U/min. Da wackelt nix...

Ok also dann kann es schonmal kein wackler oder eine defekte Spule etc sein... denn sonst würde er ja 1. nicht immer bei exakt 6500 dieses Problem verursachen und 2. nicht dort so ruhig bei 6500 verbleiben... sondern mal nach oben und unten springen...

Also wenn das soo gleichmäßig in der Begrenzung stattfindet, dann hört sich das nach irgendeiner Software oder Schutzfunktion an. Wann hast du nochmal deinen Termin zum auslesen?

Schau doch sonst bei Kleinanzeigen nach Personen, die auch BmW auslesen.... kostet bei weitem nicht so viel und du bist live dabei.

Solltest du nicht so weit vom Emsland (am Wochenende Hamburg) entfernt wohnen, kannst gerne bei mir vorbei kommen... dann könnten wir mal schauen... habe alles hier. Und natürlich kostenlos
 

Pixelraush

Fahrer
Mitglied seit
30 April 2012
Wagen
BMW Z3 coupé 2,8i
1000 Dank für das Angebot, würde ich sehr gerne in Anspruch nehmen, leider komme ich aus dem Rheinland - ist ein bisschen weit.
Bin am Mittwoch beim Freundlichen, mal schauen, ob ein Fehler hinterlegt ist. Ich eerde berichten....
 

ByteBurger

macht Rennlizenz
Mitglied seit
15 Mai 2008
Standort
Bad Kreuznach
Wagen
BMW Z4 e85 M roadster
Wie @Guggag, würde ich empfehlen, nach Fehlermeldungen (DME MSS70) zu suchen.
Habe auch hier in KH (RLP) BMW INPA usw.
Damit hatte ich auch einen Fehler an einer Zündspule einlesen und beheben (neue Zündspulen) können.
Ich drücke Dir die Daumen fest.
 
Zuletzt bearbeitet:

Pixelraush

Fahrer
Mitglied seit
30 April 2012
Wagen
BMW Z3 coupé 2,8i
Resultat des FS ist es der Klopfsensor...
Möglicherweise schlechte Benzin. Wieviel Oktan tankt ihr in euren Ms? Oder gibt es jemanden der auch schon mal Probleme damit hatte?
 
Oben Unten