Tipp für neue Batterie

AddiZ4

Testfahrer
Mitglied seit
12 Februar 2012
Standort
Detmold
Wagen
BMW Z4 e86 coupé 3,0si
Hallo zusammen, nach ca. 14 Jahren hat meine Batterie jetzt wohl vollständig den Geist aufgegeben, zu mindestens vermute ich das jetzt. Nachdem ich die Batterie wieder über meinen Batterie Wächter vollständig geladen hatte und anschließend versucht hatte den Wagen zu starten, kommt jetzt nur noch ein Klackern beim Anlassen... sonst hatte es immer noch funktioniert. Vielleicht sollte ich noch erwähnen, dass nach einer vollständigen Ladung und einer anschließenden Ausfahrt der Wagen immer nur noch ca. 3 -4 Tage über die Batterie gestartet werden konnte, ohne Sir wieder zu laden. Oder liegt es wohl doch nicht an der Batterie!? Hätte jemand in diesem Zusammenhang eine Batterieempfehlung für mich? Aktuell ist ein Bosch Batterie mit den. Angaben 12v 80Ah verbaut... Da ich mich damit leider nicht so auskenne, wäre ich über Tipps für eine neue Batterie und Hilfestellung sehr dankbar!
 

Harleyzqp

macht Rennlizenz
Mitglied seit
3 September 2015
Wagen
BMW Z4 e86 coupé 3,0si
Hallo zusammen, nach ca. 14 Jahren hat meine Batterie jetzt wohl vollständig den Geist aufgegeben, zu mindestens vermute ich das jetzt. Nachdem ich die Batterie wieder über meinen Batterie Wächter vollständig geladen hatte und anschließend versucht hatte den Wagen zu starten, kommt jetzt nur noch ein Klackern beim Anlassen... sonst hatte es immer noch funktioniert. Vielleicht sollte ich noch erwähnen, dass nach einer vollständigen Ladung und einer anschließenden Ausfahrt der Wagen immer nur noch ca. 3 -4 Tage über die Batterie gestartet werden konnte, ohne Sir wieder zu laden. Oder liegt es wohl doch nicht an der Batterie!? Hätte jemand in diesem Zusammenhang eine Batterieempfehlung für mich? Aktuell ist ein Bosch Batterie mit den. Angaben 12v 80Ah verbaut... Da ich mich damit leider nicht so auskenne, wäre ich über Tipps für eine neue Batterie und Hilfestellung sehr dankbar!
Nimm einfach wieder die, die drin war (OEM).
 

ToWo

Fahrer
Mitglied seit
4 Juli 2017
Wagen
BMW Z4 e86 coupé 3,0si
Hi, ich habe folgende verbaut. Varta Start-Stopp AGM 70 Ah 760 A (EN) E39
 

drivesix

macht Rennlizenz
Mitglied seit
4 November 2019
Standort
31226 Peine
Wagen
BMW Z4 e85 roadster 3,0si
Hallo zusammen, nach ca. 14 Jahren hat meine Batterie jetzt wohl vollständig den Geist aufgegeben, zu mindestens vermute ich das jetzt.
Moin,
gleiches Fehlerbild bei mir - ebenfalls nach 14 Jahren. Habe nun eine neue Varta gekauft, siehe auch HIER.
Allerdings war als OEM-Batterie 70Ah verbaut. Mit Deinem 80Ah hast Du wohl eine andere Zusatzausstattung. Da sollte dann mindestens die gleiche Kapazität erneut eingesetzt werden.
Gruß Olli
 
Oben Unten