Abgesoffene Hydraulikpumpe – neue (problematische) Variante

Hermi

Testfahrer
Mitglied seit
6 April 2010
Standort
Berlin
Wagen
BMW Z4 e85 roadster 2,2i
Seit etwa 5 Jahren verfolge ich die Beiträge zu den abgesoffenen Verdeckpumpen. Vor vier Tagen bin ich aus dem passiven in den aktiven Mitgliedsstatus gewechselt – das Dach öffnete sich auf einmal nicht mehr.

Ich habe die verschiedenen Beiträge studiert und dachte, dass eine Kombination aus Teilöffnung des Verdecks (Methode comtigo) sowie eine Demontage aus dem Kofferaum (Methode pixelrichter) zum Erfolg führen wird. Also: Verdeckkasten demontiert sowie die hintere Verdeckbefestigung incl. der Poppnieten an der B-Säule. Das Pumpengehäuse ist schnell in der Hand und man spürt, dass es festsitzt. Den ersten Kabelbinder kann man sogar noch sehen und durch den Kofferraum mit einer Kneifzange entfernen (in Summe waren es bei mir drei!). Ich wollte dann wie beschrieben ein Stahlseil durch die Langlöcher fädeln, was mir aber aufgrund der schlechten Zugänglichkeit nicht gelang

Also vielleicht von oben? Durch die entfernten Poppnieten hat man von oben Zugang zur Pumpe. Das Verdeck teilweise anzuheben ist mir leider nicht gelungen, obwohl ich eine Menge Schrauben demontiert habe (incl. 2 M8-Schrauben in der B-Säule hinter 2 Abdeckkappen bzw. Gitter). Also habe ich mich entschieden, den Deckel des Pumpengehäuses vorsichtig anzubohren, um dann einen Draht hindurchzuziehen. Das hat funktioniert. Der Deckel ist mit Klebeband umwickelt, das man zu etwa 50% entfernen kann, zugleich kann der Deckel von oben durch das geöffnete Dach herausgehebelt werden. Der Deckel war dann ab. Leider hatte ich nicht vorsichtig genug gebohrt, denn 2 Hydraulikleitungen waren beschädigt!

So die Pumpe ist nun ausgebaut und nun muss ich noch sehen, wie ich die Hydraulikleitungen ersetzen kann. Es sind bei mir die Leitungen 12 und 13, leider eine für rechts und eine für links. Mal schauen, wie es weitergeht. Vielen Dank an pixelrichter für die moralische Unterstützung.

IMG_0610.jpg
Der Autor bei der Arbeit
 

pixelrichter

Umbau Hydraulikpumpe e85
Sponsor
Mitglied seit
26 April 2011
Standort
97907 Hasloch, Im Battl 8
Wagen
anderer Wagen
Wenn es nur die Leitung 12 gewesen wäre, die kann man mit viel fummelei und fingerbiegerei selber noch tauschen.
Aber die Leitung 13 sitzt nun mal so, dass man ohne Verdeckausbau nicht hinkommt.
Ich habe die Leitung 13 mal verfolgt, keine Chance.

Entweder du ziehst die Notentriegelung und betätigst ab sofort nur noch per Hand (entriegeln bzw. verriegeln geht immer noch über den Taster Dach auf / Dach zu), oder du suchst jemanden der das Dach kpl. ausheben kann und dann die neuen Leitungen neu anzuschließen. Evtl kann keine Sattlerei weiterhelfen.
 
OP
Hermi

Hermi

Testfahrer
Mitglied seit
6 April 2010
Standort
Berlin
Wagen
BMW Z4 e85 roadster 2,2i
Die Pumpe ist draußen! Der Rest findet sich...

Trotzdem: Eine Reise nach Hasloch ist vermutlich die aufwandsärmste Variante.
 

pixelrichter

Umbau Hydraulikpumpe e85
Sponsor
Mitglied seit
26 April 2011
Standort
97907 Hasloch, Im Battl 8
Wagen
anderer Wagen
Die Pumpe ist draußen! Der Rest findet sich...

Trotzdem: Eine Reise nach Hasloch ist vermutlich die aufwandsärmste Variante.
Stimmt, lieber einen Tag "faul" den Z über die Bahn bewegen und mit Sicherheit die Pumpe gefahrlos umbauen zu lassen....
Die Zeit die du bisher in dein Projekt gesteckt hast und die Zeit (auch noch viel Geld) die noch kommen wird.....:(


.
 
OP
Hermi

Hermi

Testfahrer
Mitglied seit
6 April 2010
Standort
Berlin
Wagen
BMW Z4 e85 roadster 2,2i
Andererseits: solche Erlebnisse schweißen Fahrer und Material enger zusammen. Das Fahrzeug wird etwas lebendiger und man hat (zumindest teilweise) konkrete Erfolgserlebnisse.

Ich hatte schon einige Zeit überlegt, mich nach etwas anderem umzusehen. Wenn das Dach wieder funktioniert, kann ich doch das gute Stück nicht einfach verkaufen....
 

Keleeze

Fahrer
Mitglied seit
25 März 2014
Wagen
BMW Z4 e85 roadster 3,0i
Na ja oder man will ihn irgend wann einfach nur noch los werden, weil der Frust zu groß wird
 
OP
Hermi

Hermi

Testfahrer
Mitglied seit
6 April 2010
Standort
Berlin
Wagen
BMW Z4 e85 roadster 2,2i
So, dann muss ich dann doch Vollzug melden:

Trotz der dargestellten Widrigkeiten läuft die Pumpe jetzt wieder und das Dach schnurrt perfekt auf und zu. Also: bangemachen gilt nicht!

Ich habe es dank der Hilfe von Pixelrichter und ganterro (Vielen Dank!) dann doch geschafft, das Dach an der linken Seite anzuheben (man muss nur die richtigen Schauben finden). Dann durch die Öffnung beide linken Hydraulikleitungen demontiert und die obere rechte. Mit den Leitungen zum Hydraulikbetrieb meines Vertrauens und neue Leitungen anfertigen lassen (ca. 40-50 EUR/Stck). Anschließend noch etwas Hydrauliköl bei Mercedes gekauft (14 EUR) und gestern wieder zusammengesetzt - und es hat nicht funktioniert.

Ich hatte die TIS als Unterstützung: hier war der Anschluss der Hydraulikleitungen seitenverkehrt dargestellt - offensichtlich wurde in einem Generationswechsel die Belegung geändert. Mir ist zum Glück eingefallen, dass im Forum jemand das gleiche Problem hatte.

Was soll's, nach ein paar Tagen manuellem Verdeck, nun wieder schnurrende Automatik.

UND: Der Stolz über die gelöste Aufgabe hat den Frust über die lästige und eigentlich in Herstellerverantwortung liegende Reparatur bei weitem überwogen.
 
Oben Unten