Z4 s35i seltsames zusätzliches Motorgeräusch beim Beschleunigen

Thilom

Testfahrer
Mitglied seit
6 Mai 2013
Wagen
BMW Z4 e89 sDrive35i
Hallo Expertengemeinde,

bei meinem BMW Z4 (E89) sDrive35i habe ich neuerdings ein sehr merkwürdiges Zusatzgeräusch während dem Beschleunigen. Ich habe keine Ahnung was das Geräusch hervorrufen könnte, vielleicht kamm mir einer der erfahrenden Forengurus weiterhelfen?
Hier jedenfalls ein paar Fakten:
  • Das Geräusch geht mit der Drehzahl des Motors synchron mit hoch
  • Das Geräusch tritt nicht bei jedem Beschleunigungsvorgang (vielleicht 1 von 30) auf, aber ich habe das Gefühl es wird zunehmend häufiger.
  • Mit Vollgas aus dem Stand heraus lässt es sich sehr gut provozieren, gibt man hingegen wärend der Fahrt Vollgas tritt es nicht auf
  • Nimmt man wärend dem Geräusch Gas weg, so normalisiert sich der Zustand zunehmend
  • Es klingt wie ein "Quirren"... schwer zu beschreiben
  • Ich habe das Geräusch mal aufgenommen, hier die Links zu den Audio-stücken:
  • Zur Visualisierung hier die Spektrogramme der Audio-stücke:
    • Original:

    • Defekt:
      (Ich habe den vermutlich störenden Teil des Spektrums schwarz eingefasst)
Kennt das Geräusch einer von euch? Was könnte es sein?
 

Mischra82

Fahrer
Mitglied seit
7 November 2014
Wagen
BMW Z4 e89 sDrive35is
Auf den Spektrogrammen ist klar zu erkennen, dass es sich dabei um den Energieausstoß einer polarisierten Fusionsreaktion handelt. Du solltest unbedingt einen Kernphysiker hinzuziehen. :whistle:
 
OP
Thilom

Thilom

Testfahrer
Mitglied seit
6 Mai 2013
Wagen
BMW Z4 e89 sDrive35i
@pixelrichter Danke für den Hinweis, aber das von dir vorgeschlagene Geräusch klingt defintiv anders: Bei mir geht die Tonhöhe ja mit der Drehzahl hoch, wärend die "klappendere" Klimaleitung immer bei der gleichen Resonanzfrequenz bleibt... Daher schließe ich mal die Klimaleitung aus.

Hat sonst jemand eine Idee?
 
OP
Thilom

Thilom

Testfahrer
Mitglied seit
6 Mai 2013
Wagen
BMW Z4 e89 sDrive35i
Hi zusammen,

Mithilfe einer speziellen Software welche spektrales filtering beherrscht konnte ich die zusätzlichen Klang-Komponenten genau identifizieren. Im Plot unten sind diese gelb eingefärbt. Eliminiert man diese Teile aus dem Ton klingt der Motor quasi normal.
Die gelben Steifen sind bezogen auf derem Fequenz immer ganzzahlige Vielfache einer Grundfrequenz (diese in der Gegend 573Hz), daher kann man evtl. als Ursache ein Bauteil annehmen welches sich eben mit 573Hz bewegt....

Die Zylinderschlagrate zu so einem Zeitpunkt ist etwa 530Hz. Das heist das störende Geräusch ist kein einfacher Oberton des Motors. Von daher könnte die Schuldigkeit auf eines der Anbauteile am Motor fallen... HPFP, Vakuumpumpe, Turbolader, ...?

Außerdem scheint das Verhältnis der beiden Frequenzen "530 zu 573" etwa "12 zu 13".... und das just bei einem 6-Zylinder-Motor bei dem sich pro Kurbelwelle-Umdrehung 12 Ventile bewegen von denen möglicherweise eines ein Problem hat?

Dr. House würde sagen "inkonklusiv"... Muss ich dem Freundlichen wohl doch für eine "fachmännlische Diagnose" ein paar Euronen rüberwachsen lassen...
Außer jemand von euch rettet mich...!

 

db1sb

Fahrer
Mitglied seit
18 Juni 2009
Standort
HD
Für mich hört es sich wie ein Turbolader an... Wenn das Lager zu schwingen anfängt, könnte das Geräusch entstehen.
 

HSR™

macht Rennlizenz
Mitglied seit
12 Juli 2016
Standort
BM - Bereifter Mörder :-)
Wagen
anderer Wagen
Klimakompressor?
Tritt das Geräusch auch bei ausgeschalteter Klima auf?
Beim nächsten Geräusch einfach mal Klima ausschalten und schauen...
 
OP
Thilom

Thilom

Testfahrer
Mitglied seit
6 Mai 2013
Wagen
BMW Z4 e89 sDrive35i
Zum genauen Hören des Geräuschs konnte ich ein Stereo-Audio Stück erzeugen, bei dem der defekte Anteil nur auf dem einen Ohr zu hören ist. Auf dem anderen Ohr ist des Geräusch fast komplett herausgefiltert. Der defekte Anteil kommt dann effektiv von der Seite, der normale Anteil kommt aus der Mitte.
UNBEDINGT MIT KOPFHÖRERN ANHÖREN:
https://www.dropbox.com/s/peygf609vp03pet/Defekt - Filtered - Stereo.m4a?dl=0
 

bozo123

Fahrer
Mitglied seit
1 Juli 2011
Wagen
anderer Wagen
Hi Thilom

Du hast inzwischen ziemlich viel Zeit in die akustische Analyse des Geräusches investiert ;) - wie wäre es mit einem Besuch beim BMW Vertragspartner deines Vertrauens? - bewirkt manchmal wahre Wunder :rolleyes:

Für mich hört sich dein Geräusch an wie ein typisches "Turbolader-Pfeifen". (sonst höre ich da nichts)
Mögliche Ursachen werden z.B. hier erläutert: http://www.turbolader.net/Technik/Turbolader-Fehlersuche.aspx

Gruß
bozo
 

BMW-Z-4

Fahrer
Mitglied seit
15 März 2009
Wagen
anderer Wagen
Ich glaub der Turbolader wenn es wäre würde es sich nicht so syncron mit der Drehzahl verändern
 
Zuletzt bearbeitet:

bozo123

Fahrer
Mitglied seit
1 Juli 2011
Wagen
anderer Wagen
Ich glaub der Turbolader wenn es wäre würde es sich nicht so syncron mit der Drehzahl verändern
Aber doch... ! :protest:
Kurz zum Arbeitsprinzip eines Turboladers: damit der Turbomotor optimal funktioniert, muss der Ladedruck des Abgasturboladers an die Motorlast und die Motordrehzahl angepasst werden.
Die Leistung einer Turbine ist abhängig vom Druckgefälle zwischen Eintritt und Austritt. Die Turbinenleistung nimmt zu, wenn die Drehzahl des Motors steigt.
Ich denke, dass damit auch die Korrelation zwischen dem besagten Geräusch und Motordrehzahl zu erklären ist.

Gruß

bozo
 

BMW-Z-4

Fahrer
Mitglied seit
15 März 2009
Wagen
anderer Wagen
Aber doch... ! :protest:
Kurz zum Arbeitsprinzip eines Turboladers: damit der Turbomotor optimal funktioniert, muss der Ladedruck des Abgasturboladers an die Motorlast und die Motordrehzahl angepasst werden.
Die Leistung einer Turbine ist abhängig vom Druckgefälle zwischen Eintritt und Austritt. Die Turbinenleistung nimmt zu, wenn die Drehzahl des Motors steigt.
Ich denke, dass damit auch die Korrelation zwischen dem besagten Geräusch und Motordrehzahl zu erklären ist.
Gruß
bozo

Ist ja im Prinzip richtig

Aber das Geräusch im Audio File verändert sich für ein Lader Turbinengeräusch doch viel zu syncron mit der Motordrehzahl

Ein Lader hat doch immer eine Verzögerung und er dreht auch unter Last hörbar überproportional zum Motor hoch bis der Ladedruck erreicht wurde, oder nicht?
 
Zuletzt bearbeitet:

AirKlaus

Power Senior
Special Member
Mitglied seit
7 Juni 2009
Standort
Hamburg
Wagen
BMW Z4 G29 M40i
Meiner hört sich seit Neu genauso an. Es sind die Turbos. Völlig normal. Mein "Alter" hatte das auch.

Wer solche Probleme mit Geräuschen hat und versucht diese "synthetisch" zu analysieren, wird mit dem Z4 wohl nicht glücklich.
Ich halte es wie @Andy1 "Mein Z lebt und macht unheimlich Spaß". Der letzte hat mit Schmickler V2 sowie diesen Geräuschen 95.000 km bis zum Verkauf problemlos funktioniert und läuft beim neuen Besitzer immer noch einwandfrei.
 
OP
Thilom

Thilom

Testfahrer
Mitglied seit
6 Mai 2013
Wagen
BMW Z4 e89 sDrive35i
Meiner hört sich seit Neu genauso an. Es sind die Turbos. Völlig normal.
Bist du dir sicher, dass du genau dieses Geräusch hast? Und das ab NEU!? Das wäre für mich vollkommen inakzeptabel; bei jedem beherzten Tritt auf Gas käme der Gedanke das das Gerät eigentlich defekt ist...

Weist du was genau an den Turbos dann eingentlich defekt ist? Lager? Schaufel? Wastegate-Klappe? Oder etwas anderes?
 

Marv95

macht Rennlizenz
Mitglied seit
17 Januar 2016
Wagen
BMW Z4 e89 sDrive35is
Also ich hab mir es gerade angehört....bin vor ca. 30min noch mit meinem 35is gefahren und kann nur sagen, meine Turbos machen so nicht...

Hör sich wie ich finde nicht nach Turbo an....
 

AirKlaus

Power Senior
Special Member
Mitglied seit
7 Juni 2009
Standort
Hamburg
Wagen
BMW Z4 G29 M40i
Bist du dir sicher, dass du genau dieses Geräusch hast? Und das ab NEU!? Das wäre für mich vollkommen inakzeptabel; bei jedem beherzten Tritt auf Gas käme der Gedanke das das Gerät eigentlich defekt ist...

Weist du was genau an den Turbos dann eingentlich defekt ist? Lager? Schaufel? Wastegate-Klappe? Oder etwas anderes?

... da ist und war nix defekt. Hat immerhin bei mir fast 100.000 km gehalten und hält beim 2.Besitzer immer noch.
Man kann sich Probleme auch herbeireden.

Also ich hab mir es gerade angehört....bin vor ca. 30min noch mit meinem 35is gefahren und kann nur sagen, meine Turbos machen so nicht...

Hör sich wie ich finde nicht nach Turbo an....
... das ist doch dann wunderbar. Ich mache mir keine Sorgen wegen dieser Geräusche und meiner hat jetzt schon wieder 32.000 km runter.
 

z-ruhrpott

Fahrer
Mitglied seit
6 Mai 2006
Wagen
BMW Z4 e89 sDrive23i
Ein sehr spektakuläres Spektrogramm...einzelne Teilbereiche kamen mir gleich merkwürdig vor.
Eine vielfache Vergrößerung dieser Bereiche lässt bei mir die Befürchtung aufkommen, dass es sich um einen Kolbenfresser handeln könnte.:O

 
Oben Unten