Z4 e89 Elektronische Feststellbremse gelbe Warnleuchte!!!!

BrunoZR

Testfahrer
Registriert
22 Februar 2016
Wagen
BMW Z4 e89 sDrive23i
Hallo bin Neu hier !!!Hoffe ihr könnt mir helfen





Habe folgendes Problem mit der Feststellbremse:aaufleuchten der gelben Warnlampe(dauernd) und gelb (PARK)im Info-Display beim öffnen und schließen)

Bremsbeläge und Kontakte Hinterachse in Werkstatt erneuert ebenfalls neue Batterie



Steuergerät EMF

Inpa zeigt an 0x6017-Rollüberwachungslimit wurde erreich
"Raddrehzahl-Sensor"

0 kein passendes Fehlersymptom

Interner Fehlercode 0c HEX

Steuergeräte-Status alle ok

Fehler lässt sich nicht löschen



Alles funktioniert problemlos am Fahrzeug bis auf die gelbe Warnleuchte!!!!

Vielleicht hatte jemand mal das selbe Problem





Ich Dank euch schon mal im voraus für eure Mühe
 
Zuletzt bearbeitet:
G

Gelöschtes Mitglied 36710

Guest
So wie das oben steht würde ich auf den Raddrehzahlsensor tippen, das dürfte sic haber auf ABS und ESC auswirken ? Evtl. ein EMF Steuergerät (sitzt am Bremssattel) defekt ? Am besten ans Diagnosegerät und funktion testen. Auf die schnelle würde ic hmal versuchen Handbremse gelöst, Fußpedal voll durchtreten soweit wie möglich und dann Handbremse zu und auf, Fußpedal dabei gedrückt halten.

Bremsbeläge wurden wegen dem Fehler gewechselt oder ist der Fehler danach aufgetreten ?
 
OP
BrunoZR

BrunoZR

Testfahrer
Registriert
22 Februar 2016
Wagen
BMW Z4 e89 sDrive23i
Bremsen und Batterie wurden wegen dem Fehler gewechselt!!Keine Fehler im Fehlerspeicher ausser (Emf- Rollüberwachung überschritten(40x)
Gelbe Warnleuchte ging einfach nach öffnen des Fahrzeug an(nicht im Fahrbetrieb)
Es leuchtet nur in gelb Handbremse(keine weitere Leuchte)
Angezogene Handbremse normal rot und nach lösen die gelbe!!!!
Alles funktioniert ohne jegliche einschränkung
PS:Hatte beim ersten mal beim aufleuchten der gelben Handbremsleuchte kurzen Ausfall der Parkbremse!!!!ging aber nach 20km fahrt wieder,seid dem keine Störung mehr
 
Zuletzt bearbeitet:
OP
BrunoZR

BrunoZR

Testfahrer
Registriert
22 Februar 2016
Wagen
BMW Z4 e89 sDrive23i
Müsste der Fehler dann nicht in Inpa angezeigt werden?????
Dachte jedes Rad hat einen Raddrehzahlsensor!!??somit müßte Inpa doch einen der vieren lokalisieren
 
Zuletzt bearbeitet:
G

Gelöschtes Mitglied 36710

Guest
Welche Inpa version ist das denn ? Ich würde mal neuere Diagnose Programme versuchen, ich vermute mal der Fehler wird falsch interpretiert. Wäre es der Raddrehzahlsensor müsste eigentlich auch das ABS und ESP fehler haben. Am besten beim Freundlichen mal auslesen lassen.
Könnte auch der Stellmotor von der Feststellbremse sein, bzw. das Steuergerät, Versuch wäre mal Auto hinten hoch und Ferststellbremse fest, dann schauen ob beide Räder fest sind.
 
OP
BrunoZR

BrunoZR

Testfahrer
Registriert
22 Februar 2016
Wagen
BMW Z4 e89 sDrive23i
Ist Software von 2015!!Funktionieren tut alles....zeigt Fehler im Steuergerät EMF an, schreibt auch das Warnleuchte angezeigt wird...nur keinen Grund
 
G

Gelöschtes Mitglied 36710

Guest
inpa wird meines Wissen von BMW schon länger nicht mehr benutzt, bin mir da aber nicht so sicher, normal haben die Ista/p, wenn du keine aktuellen Datensätze von den Steuergeräten hast könnte es sein das der Fehler eben falsch interpetiert wird. Neuer wäre da z.B. Rheingold.
Wie gesagt ich würde mal zu BMW dort auslesen lassen.

Ansonsten probier doch mal ob sich die Räder drehen lassen wenn die Handbremse zu ist, ob evtl. eine Seite ohne funktion ist. ansonsten Sorry fällt mir auch nix weiteres dazu ein.
 
OP
BrunoZR

BrunoZR

Testfahrer
Registriert
22 Februar 2016
Wagen
BMW Z4 e89 sDrive23i
Danke für deine Mühe!!!Hab Donnerstag Termin beim Freundlichen:geek::rolleyes::whistle:
Der Zetti wurde mit Bosch und bei freien Werkstatt ausgelesen(hätte Bmw Software!!!)
Habe Inpa erst zwei Tage später erhalten und ausgelesen ,muß sagen das dieses Programm am genauesten gewesen ist!!!Denke immer mehr das es ein Software Fehler ist:13whipz:
Werde dann berichten
 
G

Gelöschtes Mitglied 36710

Guest
Such mal nach Rheingold das ist neuer. Hab ich auch und funktioniert sehr gut. Ohne Diagnosegerät geht bei neueren Autos eh nix mehr. Damit kann man auch die Feststellbremse in Serviceposition fahren.
 
OP
BrunoZR

BrunoZR

Testfahrer
Registriert
22 Februar 2016
Wagen
BMW Z4 e89 sDrive23i
Hallo habe des Rätsels Lösung!!!!2 Stunden Zeit ...200Euro beim Freundlichen und """neue Software"""" ...dann klappts auch wieder mit dem Z
(Steuergeräte hätten Daten verloren..warum auch immer;):) :-))
 

pixelrichter

Umbau Hydraulikpumpe e85
Special Member
Sponsor
Registriert
26 April 2011
Ort
97907 Hasloch, Im Battl 8
Wagen
BMW Z4 e85 roadster 2,5si
Jetzt wird also in Zukunft das Geld mit irgendwelchen (un)nötigen Updates verdient?
Reparieren kann man das ja nicht mehr nennen, eher abzocke.
Alle Jahre kommt ne Fehlermeldung, die nur mittels Update für 200 Euro zu beheben ist? :g
 

TomZZZZ

macht Rennlizenz
Registriert
16 März 2013
Ort
Köln
Wagen
BMW Z4 e89 sDrive23i
Mich hat das auch erwischt. Batterie schwächelte aber schon mit den typischen Anzeichen (Dach geht nur noch bei laufendem Motor auf, sporadisch mal eine "schwache Batterie" Warnung). Gestern morgen aufgeschlossen kam direkt schon *PLING*, Parkbremse. Ließ sich einmal lösen, aber nicht wieder anziehen. Also direkt ne neue Batterie besorgt und eingebaut, danach ging das Anziehen auch wieder, aber die Meldung verschwindet nicht mehr, Carly kann den Fehler löschen (hand brake error 6017, unknown fault), aber nach erneutem Schlüssel raus und wieder rein sofort wieder drin.
Weiterhin geht jetzt der Tempomat nicht. Recherchen haben ergeben, vermutlich Bug in Software des E89!

Die Rollüberwachung sorgt dafür, dass bei einem abgestelltem Wagen mit heißen Bremsscheiben die Parkbremse regelmässig nachgezogen wird, denn durch das Abkühlen verliert sie ggf. Kontakt. Da läuft ein Zähler mit, der eigentlich resettet wird. Im Zusammenhang mit schwacher Batterie kommt es dabei wohl irgendwann zu Problemen und der Zähler läuft in einen Wert, der nicht mehr resettet werden kann.

Mit neuer Software wird also entweder dieser Zähler direkt überschrieben, oder die neue Software ist nun in der Lage diesen Wert wieder zu nullen.

Ich bin gespannt, was BMW mir sagt, wenn ich denen das nächste Woche erkläre. Die werden mir nicht glauben ... irgendwann dann doch ein Software Update machen und 200 Euro verlangen.
 

Addl

macht Rennlizenz
Registriert
16 März 2011
Ort
Metropolregion Rhein-Neckar
Wagen
BMW Z4 e89 sDrive23i
Habe seit gestern einen ganz ähnlichen Fehler.
Feststellbremse ohne Funktion, gelbe Warnanzeige im Display. Kurz davor ließ sich das Dach nicht mehr öffnen. Mit laufendem Motor ging es dann doch.
Allerdings hatte ich bis dato keine Warnung wegen schwacher Batterie!!
Kotzt mich gerade ganz schön an. Der Wagen war erst eine Woche vorher zum Service bei der NL.
Wenn das wirklich ein Software-Bug ist und die meinem, dass ich für dessen Beseitigung auch noch deren Kasse fülle, wird es ganz schön laut bei denen im Laden.
 

The Overseer

Gründödelfetischist
Registriert
25 Juni 2009
Ort
Linz, Oberösterreich
Wagen
BMW Z4 e89 sDrive23i
Ich hatte genau das gleiche (Also nur die Handbremse gelb, nicht die anderen Probleme von Addl...), Lösung auch bei mir ein Software-Update. Hatte mich extrem gewundert, warum jahrelang nix ist, und plötzlich wäre das ein SW-Problem.. Wodurch entsteht das denn ? Irgendeinen Auslöse-Trigger muss die SW ja für den Fehler haben, hatte dann schon an den KM-Stand gedacht...
Naja, war dann tatsächlich weg.

edit: Ok, und wen ich TomZZZs Erklärung gelesen hätte, hätte es mich nicht mehr so gewundert ;) Hatte auch Batterieprobleme vorher....
 

Brummbrumm

Schräger, fetter Typ
Registriert
12 Februar 2007
Ort
Rhein-Main
Wagen
BMW Z4 e86 coupé 3,0si
Man könnte jetzt böse sein und einwerfen, wenn Tintenstrahl- oder Laserdrucker einen solchen Trigger setzten können, warum nicht auch ein Auto.
Sehr befremdlich finde ich es aber heutzutage, dass solche Fehlerbilder keine Seltenheit mehr sind und daraus nicht unerhebliche Gelder generiert werden.
 

TomZZZZ

macht Rennlizenz
Registriert
16 März 2013
Ort
Köln
Wagen
BMW Z4 e89 sDrive23i
Ich finde es gerade besonders interessant, dass bei 3, korrigiere 4(!), Leuten die selbe Geschichte zeitlich sehr nah beieinander auftaucht, mit exakt den selben Symptomen. Also entweder ist hier wirklich ein "Trigger" eingebaut, oder es zeichnet sich nun tatsächlich ab, dass die Batterien "nur" nach 5-6 Jahren abrauchen und die Symptome sehr ähnlich sind. Dann ist wohl auch abzusehen, dass in den nächsten Monaten viele mit dem selben "Software Bug" in die Werkstatt müssen zum Softwareupdate, denn wenn die Batterie zu zicken anfängt, ist kaum noch Zeit zu reagieren um dem Problem zu entgehen.

Meiner ist BJ 04/2009, also erster Produktionsmonat. Fragt sich ob man nun dafür zahlen sollte (Diagnose + Software Update + Risiko Steuergerät zu zerschießen), oder noch warten soll bis dafür ggf. eine gesonderte Kulanzregelung auftaucht (in dem Alter dürften alle nämlich aus der generellen Kulanz raus sein!). Ich tippe auf Ersteres ... in den sauren Apfel beißen :O_oo:

Der Hammer ist ja, wenn die Werkstatt sagt ein Software Update wird nix bringen und dann ein neues Steuergerät fällig wird. Oder bei den Leuten mit Schmickler Mapping, was dann flöten geht ... könnte hier bald sehr lustig werden.

Übrigens, meine Batterie habe ich neu verbaut und mit Carly registriert, musste lediglich Uhrzeit neu einstellen. Eventuell gibt es noch ne Möglichkeit die Software einfach mal zu resetten?!
 
Zuletzt bearbeitet:

Addl

macht Rennlizenz
Registriert
16 März 2011
Ort
Metropolregion Rhein-Neckar
Wagen
BMW Z4 e89 sDrive23i
Ich habe das Auto schon mit dieser Software gekauft. Der Mangel bestand also von Anfang an. Meiner Meinung nach hat der Hersteller dafür Sorge zu tragen, das die von ihm verkauften Fahrzeuge eine funktionsfähig Feststellbremse haben. Hier geht es ja nicht um Verschleiß, der natürlich ganz klar meine Sache wäre.
Ich habe auch ein geändertes Mapping drauf und lasse schon bei jedem Service vermerken, dass ich keine Software-Updates wünsche.
Ich glaube aber zu wissen, das die Feststellbremse ihr eigenes Steuergerät hat und hinten rechts unter der Abdeckung sitzt.
Von daher ginge da an dem Motor-Mapping nichts verloren.
 

TomZZZZ

macht Rennlizenz
Registriert
16 März 2013
Ort
Köln
Wagen
BMW Z4 e89 sDrive23i
Wie du aber vielleicht weisst, macht BMW keine Upgrades einzelner Steuergeräte, sondern nur im Komplettpaket. Dein Mapping ist also 100% weg, wenn ein Softwareupdate benötigt wird.
Ich habe meinen auch mit der Software gekauft, es hat zwischenzeitlich allem Anschein nach auch noch nie ein Upgrade gegeben, also kommt so aus dem Werk. Nach 6 Jahren ist die Herstellergewährleistung allerdings weg, glaube da ist nix mehr zu machen. Zudem wird öffentlich sicher nicht preisgegeben, dass es sich um einen Softwarebug handelt. Im schlimmsten Fall werden sie dir sagen, das Steuergerät ist kaputt und muss getauscht werden. Kulanz nach der Zeit ist ebenfalls schwierig, bei dir mit anderem Mapping wohl ausgeschlossen.

Aber bin sehr gespannt was bei dir dann rauskommt ;) Wann peilst du an das checken zu lassen? Ich fahr evtl. mal am Sa. hin ... kurzfristig machen die ja nix, werde dann wohl nur einen Termin bekommen.
 

Addl

macht Rennlizenz
Registriert
16 März 2011
Ort
Metropolregion Rhein-Neckar
Wagen
BMW Z4 e89 sDrive23i
Hm, okay, das Software immer komplett gemacht wird war mir nicht bekannt und macht die Sache nur noch ärgerlicher.
Wenigstens ist mein Tuner nur um die Ecke und das Mapping sollte fix wieder drauf sein.
Tempomat geht bei mir auch nicht mehr, habe ich eben getestet.
Muss mal schauen, für wann ich einen Termin ausmachen kann. Eigentlich habe ich im Moment überhaupt keine Zeit mich damit zu beschäftigen.
 

Chriz.30i

Fahrer
Registriert
27 Juni 2010
Wagen
BMW Z4 e89 sDrive35i
so ich hab jetzt auch das Problem...erst niedriger batteriestand und dann die gelbe Warnleuchte "EFB ausser Funktion". Die EFB ist auch tatsächlich ausser Funktion
Lt. Tester kommt der Fehler von dem Raddrehzahlmesser, vermutlich aber auch der o.g. Software Bug. Muss nun auch zu BMW und erklären was Sie zu tun haben.
Das einzinge was bei mir anderst ist, dass der Fehler direkt nach einer Fahrt durch die Waschanlage aufgetaucht ist...
 

Chriz.30i

Fahrer
Registriert
27 Juni 2010
Wagen
BMW Z4 e89 sDrive35i
Ich finde es gerade besonders interessant, dass bei 3, korrigiere 4(!), Leuten die selbe Geschichte zeitlich sehr nah beieinander auftaucht, mit exakt den selben Symptomen. Also entweder ist hier wirklich ein "Trigger" eingebaut, oder es zeichnet sich nun tatsächlich ab, dass die Batterien "nur" nach 5-6 Jahren abrauchen und die Symptome sehr ähnlich sind. Dann ist wohl auch abzusehen, dass in den nächsten Monaten viele mit dem selben "Software Bug" in die Werkstatt müssen zum Softwareupdate, denn wenn die Batterie zu zicken anfängt, ist kaum noch Zeit zu reagieren um dem Problem zu entgehen.

Meiner ist BJ 04/2009, also erster Produktionsmonat. Fragt sich ob man nun dafür zahlen sollte (Diagnose + Software Update + Risiko Steuergerät zu zerschießen), oder noch warten soll bis dafür ggf. eine gesonderte Kulanzregelung auftaucht (in dem Alter dürften alle nämlich aus der generellen Kulanz raus sein!). Ich tippe auf Ersteres ... in den sauren Apfel beißen :O_oo:

Der Hammer ist ja, wenn die Werkstatt sagt ein Software Update wird nix bringen und dann ein neues Steuergerät fällig wird. Oder bei den Leuten mit Schmickler Mapping, was dann flöten geht ... könnte hier bald sehr lustig werden.

Übrigens, meine Batterie habe ich neu verbaut und mit Carly registriert, musste lediglich Uhrzeit neu einstellen. Eventuell gibt es noch ne Möglichkeit die Software einfach mal zu resetten?!

Ja und jetzt sind es schon 5. Also hast du vermutlich mit dem Trigger ins schwarze getroffen...Kannst du mir sagen wie ich verhindere das die mir ein neues Steuergerät andrehen wollen?
 

TomZZZZ

macht Rennlizenz
Registriert
16 März 2013
Ort
Köln
Wagen
BMW Z4 e89 sDrive23i
Kannst du mir sagen wie ich verhindere das die mir ein neues Steuergerät andrehen wollen?

Na du kannst denen ja sagen, dass du explizit ein Softwareupdate wünschst - vermutlich dann aber komplett auf dein eigenes Risiko, wenn sich ein Steuergerät zerschießt dabei, biste selbst verwantwortlich. Ich kann nicht sagen, ob das zu 100% klappt, bisher waren aber alle Threads - und ich hab komplett google durch - im Endergebnis mit dem Softwareupdate behoben.

Mit meinem war ich noch nicht bei BMW, hatte noch keine Zeit - und so sehr die Lampe nervt, irgendwie zöger ich das auch raus mal eben 200 Euro hinzulegen, für'n Programmierfehler den ich nicht zu verantworten habe :O_oo: Lasse euch da den Vortritt :D

EDIT: Ich häng hier mal ein paar Findings an:
- http://e89.zpost.com/forums/showthread.php?t=812136
 
Zuletzt bearbeitet:

Chriz.30i

Fahrer
Registriert
27 Juni 2010
Wagen
BMW Z4 e89 sDrive35i
Na du kannst denen ja sagen, dass du explizit ein Softwareupdate wünschst - vermutlich dann aber komplett auf dein eigenes Risiko, wenn sich ein Steuergerät zerschießt dabei, biste selbst verwantwortlich. Ich kann nicht sagen, ob das zu 100% klappt, bisher waren aber alle Threads - und ich hab komplett google durch - im Endergebnis mit dem Softwareupdate behoben.

Mit meinem war ich noch nicht bei BMW, hatte noch keine Zeit - und so sehr die Lampe nervt, irgendwie zöger ich das auch raus mal eben 200 Euro hinzulegen, für'n Programmierfehler den ich nicht zu verantworten habe :O_oo: Lasse euch da den Vortritt :D

EDIT: Ich häng hier mal ein paar Findings an:
- http://e89.zpost.com/forums/showthread.php?t=812136
Danke für das Feedback, habe nächste Woche den Termin bei BMW. Wenn du das selber noch gar nicht machen hast lassen, woher weißt du das es bei dir auch die Software ist? Kann es z.B. nicht auch der Raddrehzahlmesser sein? Bzw. eigentlich müsste dann auch die ABS Leuchte angehen..von daher eher nicht. Habe grade den engl. Fred gesehen... Scheint wirklich ein bekanntes Problem zu sein...schon lächerlich. Ich bin echt langsam enttäuscht, bei KIA gibts 7 Jahre Garantie, nur haben die keinen Roadster im Angebot:unsure::) :-)
 
Zuletzt bearbeitet:
Oben Unten